Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 74

Thread: Mesa Gallium3D Pipe-Video Has Landed

  1. #61
    Join Date
    Jul 2007
    Posts
    429

    Default Considering the alternative...

    Quote Originally Posted by FireBurn View Post
    For those using xxmc using xine remember that this is the xvmc with a nice fall back to xv where it doesn't work
    Everyone not using xxmc has presumably discovered that xine's xvmc video output plugin crashes immediately by now. (The xvmc plugin is completely bit-rotten, presumably because no-one has used XvMC since NVIDIA abandoned it in favour of VDPAU.)

  2. #62
    Join Date
    Nov 2008
    Location
    somewhere at the edge of the Milky Way
    Posts
    98

    Thumbs up R600g on RV670

    Maybe a little slow at the moment, but no artifacts here, so:
    Yes, yes! Rodney, it works.

  3. #63
    Join Date
    Dec 2007
    Location
    Edinburgh, Scotland
    Posts
    574

    Default

    Quote Originally Posted by »John« View Post
    Maybe a little slow at the moment, but no artifacts here, so:
    Yes, yes! Rodney, it works.
    So the question is what are you doing differently?

    Do you have the output from Mplayer?

  4. #64
    Join Date
    Nov 2008
    Location
    somewhere at the edge of the Milky Way
    Posts
    98

    Lightbulb

    Quote Originally Posted by FireBurn View Post
    Quote Originally Posted by »John« View Post
    Maybe a little slow at the moment, but no artifacts here, so:
    Yes, yes! Rodney, it works.
    So the question is what are you doing differently?

    Do you have the output from Mplayer?
    I will post anything that might help debugging, but I suspect it might have something to do with the fact that R600g seems to be much more mature for older hardware. For example it works perfectly fine with my 3870 but wreaks havoc on 4650 in my secondary desktop where Unity in 11.04 almost made me cry.
    Last edited by »John«; 07-20-2011 at 05:44 PM.

  5. #65
    Join Date
    Nov 2010
    Location
    Stockholm, Sweden
    Posts
    399

    Default

    When will we be seeing any benchmarks of this? Lots of different formats, etc would be great!

  6. #66
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    909

    Default

    Is there any news about H.264/VP8 support?
    ## VGA ##
    AMD: X1950XTX, HD3870, HD5870
    Intel: GMA45, HD3000 (Core i5 2500K)

  7. #67
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by darkbasic View Post
    Is there any news about H.264/VP8 support?
    as i know its still in the legal law and order review

    in my point of view they can come out with it every week...

  8. #68
    Join Date
    Nov 2009
    Location
    Italy
    Posts
    909

    Default

    Quote Originally Posted by Qaridarium View Post
    as i know its still in the legal law and order review
    Uh? I am not talking about UVD...
    ## VGA ##
    AMD: X1950XTX, HD3870, HD5870
    Intel: GMA45, HD3000 (Core i5 2500K)

  9. #69
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    hi, with amd 785g (radeon 4200) i have problem image with vdpau or xvmc green-red vertical lines and amd 5450 work good .
    Thanks

  10. #70
    Join Date
    Oct 2011
    Location
    Italy
    Posts
    139

    Default

    Hi, this link dont work http://cgit.freedesktop.org/ ????
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •