Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Adobe Flash Player 11 For 64-Bit Linux Is Christened

  1. #21
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,763

    Default

    The new version sucks major. I was using the 64-bit "Square" beta before, and full-screen 720p video is working 100% perfectly with it. Not much CPU load (20%-ish), and tear-free in fullscreen and windowed. I now installed the new 11 64-bit version. Fullscreen video, regardless of resolution, is tearing like hell, CPU goes in the 90% range, and it's slow as hell. The video is so slow that audio/video gets out of sync quite fast.

    I'm back to the old Square beta and it works flawlessly again. All this on the open source radeon driver (KMS/Gallium3D).

  2. #22
    Join Date
    Oct 2009
    Posts
    341

    Default

    cant install new 64 bit version.. postprocess fails in synaptic...

  3. #23
    Join Date
    Oct 2008
    Posts
    849

    Default

    Quote Originally Posted by grigi View Post
    it leaves overlays on the screen, and just loves to crash not just the browser, but the whole machine.
    I had that problem in 10.3, it disappeared after a driver update.

  4. #24
    Join Date
    Oct 2008
    Posts
    849

    Default

    So what's with all of the tech bloggers calling this a "release" when its just a public beta?

  5. #25
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,532

    Default

    Quote Originally Posted by yogi_berra View Post
    So what's with all of the tech bloggers calling this a "release" when its just a public beta?
    "release" really doesn't specify at what stage of development a product is. Look at wine for example they had many many many many "releases" under a alpha status.

  6. #26
    Join Date
    Oct 2009
    Location
    .ca
    Posts
    392

    Default

    Got AV sync problems as well. This is so pathetic...

  7. #27
    Join Date
    Oct 2008
    Posts
    849

    Default

    Quote Originally Posted by deanjo View Post
    "release" really doesn't specify at what stage of development a product is. Look at wine for example they had many many many many "releases" under a alpha status.
    Not really, they qualify their "releases" as development or stable branch since the 1.0 release.

  8. #28
    Join Date
    May 2010
    Posts
    681

    Default

    Quote Originally Posted by RealNC View Post
    The new version sucks major. I was using the 64-bit "Square" beta before, and full-screen 720p video is working 100% perfectly with it. Not much CPU load (20%-ish), and tear-free in fullscreen and windowed. I now installed the new 11 64-bit version. Fullscreen video, regardless of resolution, is tearing like hell, CPU goes in the 90% range, and it's slow as hell. The video is so slow that audio/video gets out of sync quite fast.

    I'm back to the old Square beta and it works flawlessly again. All this on the open source radeon driver (KMS/Gallium3D).
    Square totally broke fullscreen for me. Clicking full screen just had no effect. Works flawlessly for me with 11, very smooth performance. I'm running the intel driver (ironlake chip)

  9. #29
    Join Date
    Sep 2007
    Location
    Connecticut,USA
    Posts
    941

    Default

    Also did finally Adobe fix the memcpy bug in that has plagued Square (where there's been a patch out) ?

  10. #30
    Join Date
    Oct 2009
    Location
    .ca
    Posts
    392

    Default

    Quote Originally Posted by DeepDayze View Post
    Also did finally Adobe fix the memcpy bug in that has plagued Square (where there's been a patch out) ?
    Apparently. Works here w/o patch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •