Quote Originally Posted by nico8104 View Post
Hi,

Do you mean you added the line
Code:
Option "AutoAddDevices" "false"
to your Serverflags section in your xorg.conf ?
No. You have to edit /usr/share/X11/xorg.conf.d/10-evdev.conf
My looks like this:

Code:
#Section "InputClass"
#        Identifier "evdev pointer catchall"
#        MatchIsPointer "on"
#        MatchDevicePath "/dev/input/event*"
#        Driver "evdev"
#EndSection

#Section "InputClass"
#        Identifier "evdev keyboard catchall"
#        MatchIsKeyboard "on"
#        MatchDevicePath "/dev/input/event*"
#        Driver "evdev"
#EndSection

Section "InputClass"
        Identifier "evdev touchpad catchall"
        MatchIsTouchpad "on"
        MatchDevicePath "/dev/input/event*"
        Driver "evdev"
EndSection

Section "InputClass"
        Identifier "evdev tablet catchall"
        MatchIsTablet "on"
        MatchDevicePath "/dev/input/event*"
        Driver "evdev"
EndSection

Section "InputClass"
        Identifier "evdev touchscreen catchall"
        MatchIsTouchscreen "on"
        MatchDevicePath "/dev/input/event*"
        Driver "evdev"
EndSection
Since I use only keyboards and mice I disabled autodetection only for them. And keep in mind that every X update will rewrite this file.