Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 56

Thread: Sampling info about that mouse freeze bug

  1. #41
    Join Date
    Jul 2010
    Location
    Gothenburg
    Posts
    60

    Default

    Quote Originally Posted by Mr. Ulmo View Post
    Could you provide me with a link to the bugreport please ?
    Second line in post #1 in this thread?

  2. #42
    Join Date
    Jun 2009
    Location
    Estonia
    Posts
    151

    Default

    Quote Originally Posted by xpander View Post
    Affected by the bug: Yes
    Graphics card: HD 5770 1GB
    Number of displays: 1
    Distribution (name, version, architecture): Linux Mint 11 x86_64
    Desktop environment: Gnome 2.x
    Compositing: On and Off
    fglrx version(s) I've used on that distribution, with that bug: 11.5, 11.6, 11.7
    fglrx version(s) I've used on that distribution, without that bug: 11.4
    ATI Catalyst Control Center settings: default and modified without tearfree and vsync
    Things I've tried to solved it (if affected): tryed compiz on and off, disabled tearfree and vsync.
    fglrx version(s) I've used on that distribution, without that bug: 11.4, AMD OpeGL 4.2 Beta driver (11.8?)

    for now the Beta driver works perfectly without mouse stuck issue. but i do have watermark now "Testing Use Only"

  3. #43
    Join Date
    Feb 2009
    Posts
    5

    Default

    PC

    Affected by the bug: Yes
    Graphics card: HD5770 1GB
    Number of displays: 1
    Distribution (name, version, architecture): Slackware64, current, x86_64 multilib
    Desktop environment: Enlightenment DR17
    Compositing: Off
    fglrx version(s) I've used on that distribution, with that bug: 11.5, 11.6
    fglrx version(s) I've used on that distribution, without that bug: <= 11.4
    ATI Catalyst Control Center settings: default setting

    Notebook

    Affected by the bug: No
    Graphics card: E-350 APU
    Number of displays: 1
    Distribution (name, version, architecture): Slackware64, current, x86_64
    Desktop environment: Enlightenment
    Compositing: Off
    fglrx version(s) I've used on that distribution, with that bug: none
    fglrx version(s) I've used on that distribution, without that bug: 11.3 - 11.6
    ATI Catalyst Control Center settings: default settings

  4. #44
    Join Date
    Aug 2011
    Posts
    14

    Default

    Affected by the bug: No
    Graphics card: Radeon HD 4250; Gigabyte 880GM-D2H motherboard
    Number of displays: 1, 2
    Distribution (name, version, architecture): Fedora 15, x86_64
    Desktop environment: LXDE, KDE
    Compositing: Off
    fglrx version(s) I've used on that distribution, with that bug:
    fglrx version(s) I've used on that distribution, without that bug: 11.6
    ATI Catalyst Control Center settings: default
    Things I've tried to solved it (if affected):

  5. #45
    Join Date
    Aug 2007
    Posts
    6,673

    Default

    @xpander

    Just reuse old /etc/ati/control file. Ati 5670 does not have got your watermark problem however, only stability.

  6. #46

    Default

    Quote Originally Posted by xpander View Post
    fglrx version(s) I've used on that distribution, without that bug: 11.4, AMD OpeGL 4.2 Beta driver (11.8?)

    for now the Beta driver works perfectly without mouse stuck issue. but i do have watermark now "Testing Use Only"
    I can confirm that the beta driver fixes this problem. Also I used Kano's script to install the driver, it must of removed the watermark, because I don't have one.

  7. #47
    Join Date
    Jun 2009
    Location
    Estonia
    Posts
    151

    Default

    can anyone share his control file pls.
    im lazy to do the whole progress again

  8. #48
    Join Date
    Jun 2009
    Location
    Estonia
    Posts
    151

    Default

    got it working allready with Kano's Script
    thx!

    Code:
    #!/bin/sh
    DRIVER=/usr/lib/xorg/modules/drivers/fglrx_drv.so
    for x in $(objdump -d $DRIVER|awk '/call/&&/EnableLogo/{print "\\x"$2"\\x"$3"\\x"$4"\\x"$5"\\x"$6}'); do
     sed -i "s/$x/\x90\x90\x90\x90\x90/g" $DRIVER
    done
    no more "Testing Only" watermark :P


    btw couldnt edit my previous post

  9. #49
    Join Date
    Aug 2011
    Posts
    3

    Unhappy

    Affected by the bug: Yes
    Graphics card: XFX Radeon HD 5770
    Number of displays: 1
    Distribution (name, version, architecture): Gentoo amd64 (2.6.39-gentoo-r3)
    Desktop environment: GNOME 2
    Compositing: On
    fglrx version(s) I've used on that distribution, with that bug: 11.6,11.7
    fglrx version(s) I've used on that distribution, without that bug: Haven't tested
    ATI Catalyst Control Center settings: Default
    Things I've tried to solved it (if affected): Disable v-sync (didn't work)
    Last edited by NTICompass; 08-15-2011 at 11:30 PM. Reason: Added kernel version

  10. #50
    Join Date
    Feb 2009
    Posts
    5

    Default

    Quote Originally Posted by Amrod View Post
    PC

    Affected by the bug: No
    Graphics card: HD5770 1GB
    Number of displays: 1
    Distribution (name, version, architecture): Slackware64, current, x86_64 multilib
    Desktop environment: Enlightenment DR17
    Compositing: Off
    fglrx version(s) I've used on that distribution, with that bug: 11.5, 11.6
    fglrx version(s) I've used on that distribution, without that bug: <= 11.4 , 11.8
    ATI Catalyst Control Center settings: default setting
    Upgrading to 11.8 solved the problem only to me?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •