Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56

Thread: Sampling info about that mouse freeze bug

  1. #51

    Default

    Not only for you. In other forums peoples also reports the same.

  2. #52
    Join Date
    Jun 2009
    Location
    Estonia
    Posts
    141

    Default

    Quote Originally Posted by xpander View Post
    Affected by the bug: No
    Graphics card: HD 5770 1GB
    Number of displays: 1
    Distribution (name, version, architecture): Linux Mint 11 x86_64
    Desktop environment: Gnome 2.x
    Compositing: On and Off
    fglrx version(s) I've used on that distribution, with that bug: 11.5, 11.6, 11.7
    fglrx version(s) I've used on that distribution, without that bug: 11.4, 11.8, OpenGL4.2 Beta driver
    ATI Catalyst Control Center settings: default , with/without tearfree and vsync
    Things I've tried to solved it (if affected): installed 11.8
    corrected mine

  3. #53
    Join Date
    Oct 2007
    Posts
    321

    Default

    Quote Originally Posted by Dandel View Post
    Affected by the bug: Yes (whenever i move the mouse to the lower right corner)
    Graphics card: HD5770 1024MB
    Number of displays: 1
    Distribution (name, version, architecture): Ubuntu 10.10 (amd64)
    Desktop environment: Gnome
    Compositing: On and Off (No change)
    fglrx version(s) I've used on that distribution, with that bug: 11.5 TO 11.7 (AMD'S website )
    fglrx version(s) I've used on that distribution, without that bug: 11.3 through 11.7 (from AMD's website)
    ATI Catalyst Control Center settings: Default
    Hardware Cursor Enabled: Yes.
    Things I've tried to solved it (if affected): Disabled Tear-Free (no help), and use composition free desktop (no help)
    Just a quick update... Installing Catalyst 11.8 fixes the issue completely. ( even with hardware cursor enabled )

  4. #54
    Join Date
    Aug 2011
    Posts
    3

    Wink

    Quote Originally Posted by Dandel View Post
    Just a quick update... Installing Catalyst 11.8 fixes the issue completely. (even with hardware cursor enabled)
    Confirming this. 11.8 fixes the problem for me on Gentoo x86_64 (kernel 3.0.1-gentoo).

  5. #55
    Join Date
    Jun 2010
    Posts
    1

    Default

    Affected by the bug: Yes
    Graphics card: HD5770
    Number of displays:1/2
    Distribution (name, version, architecture):Kubuntu 11.04
    Desktop environment: kde
    Compositing: On
    fglrx version(s) I've used on that distribution, with that bug: 11.5-11.8
    fglrx version(s) I've used on that distribution, without that bug:
    ATI Catalyst Control Center settings:
    Things I've tried to solved it (if affected):

    The bug affects me only when I connect only one display to the card to the DVI connector /only the monitor - a Philips LCD/. When I connect a second display to the hdmi connector /a LG LCD TV/, the bug does not affect me on my primary display. /clone or multiple displays - it doesn't matter/

  6. #56
    Join Date
    Aug 2011
    Posts
    37

    Default

    Quote Originally Posted by PsynoKhi0 View Post
    Sorry, missed that:
    Code:
    sudo service gdm stop
    Replace gdm with the appropriate session manager (kdm, lxdm...) if needed.

    Summing up so far:
    It seems to affect desktop cards based on the HD5000 and HD6000 series, on distributions shipping kernel 2.6.38 and later, with fglrx version 11.5+

    More input appreciated!
    Thank you! I stopped gdm, installed the 11.8 driver, restarted, and everything is fine. Sweet!

    My hat is off to anyone who contributed to fixing the problem, either by information gathering or helping to write the fix. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •