No well, one guestion first, is that new driver usetable for opensuse also because when i try to "compile" it on suse using following command: sh ati-driver-installer-8.36.5-x86.x86_64.run --listpkg, i mean it should give list of suse distros but on me it give`t list of ubuntus,(the driver what i downloaded on this phoronix site).

Anyway i installed on yast the 8.41.7.jne driver and use some console and this time it worked,(even do the 3d-acleration does not work yet, but suse regonice the ati 2600 xt and fglrx driver)
hmm have to keep working -> to get the 3d work to

Ou and sorry about my english it is little bit rust.