Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: PHXCMS-8 Enters Development

  1. #1
    Join Date
    Jan 2007
    Posts
    14,310

    Default PHXCMS-8 Enters Development

    Phoronix: PHXCMS-8 Enters Development

    As I shared last week on Twitter, plans for PHXCMS-8 were conceived last week, which will power a major re-design of Phoronix.com. This process will take several months before the new content management system and design will be rolled-out, but in the meantime are a few tweaks to the Phoronix home-page...

    http://www.phoronix.com/vr.php?view=OTc2NQ

  2. #2
    Join Date
    Nov 2010
    Location
    Stockholm, Sweden
    Posts
    385

    Default

    Auto-login for premium members without having to go to the forum! That's actually my number 1 request. It shouldn't be that hard, right?

    Otherwise a little update on the design is welcome, perhaps a bit wider reading pane with "cleaner" design around it. Over all a bit more (don't kill me for using this wording) HTML5-type-of-design would be welcome! Dynamic pages so you don't have to reload everything, etc.
    But that's just minor stuff, the log-in is the most important =)

  3. #3
    Join Date
    Jan 2009
    Posts
    1,587

    Default

    modernizing the site (graphic wise, identity, logo maybe) won't hurt i think

  4. #4

    Default

    After the tweak it is no longer possible to navigate older news.

  5. #5
    Join Date
    Jul 2009
    Posts
    58

    Default

    Quote Originally Posted by Azpegath View Post
    Auto-login for premium members without having to go to the forum! That's actually my number 1 request. It shouldn't be that hard, right?

    ...

    But that's just minor stuff, the log-in is the most important =)
    +999

    ...10char

  6. #6
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    4,987

    Default

    The new front page looks good.

    OTOH, I still get an error on forum login:

    vBulletin Message
    Invalid Redirect URL (http://www.phoronix.com/forums/)

  7. #7
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    4,987

    Default

    Oh and editing posts is broken. None of the editing buttons do anything, not even cancel.

  8. #8

    Default

    Quote Originally Posted by curaga View Post
    Oh and editing posts is broken. None of the editing buttons do anything, not even cancel.
    JavaScript disabled?

  9. #9
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    4,987

    Default

    No. It also used to work before, so I guess the same change that caused the login error broke editing.

    Opera 11.50

  10. #10
    Join Date
    Feb 2008
    Location
    Linuxland
    Posts
    4,987

    Default

    Also, I tested a fresh install of Opera too, to rule out any fault in my settings or profile. It has the same symptoms.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •