Quote Originally Posted by peper View Post
Anyone tested it under latest test release of Fedora 8? What about compatibility with FC7 both 32 and 64 bits?

If you patch it for 2.6.23, it will work with F8. However, AIGLX won't work with X server 1.4. Fedora 7 is compatible with 8.42 but not with the stock version of Compiz.