Page 11 of 56 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 554

Thread: AMD 8.42.3 Driver Released -- The Baby Is Born!

  1. #101

    Default

    What version of Compiz are you running?

  2. #102
    Join Date
    Sep 2007
    Posts
    54

    Default

    Quote Originally Posted by Michael View Post
    What version of Compiz are you running?
    serkan@zoidberg ~ $ emerge -pv compiz

    These are the packages that would be merged, in order:

    Calculating dependencies... done!
    [ebuild R ] x11-wm/compiz-0.6.2 USE="dbus fuse gnome gtk svg -kde" 0 kB [1]

    Total: 1 package (1 reinstall), Size of downloads: 0 kB
    Portage tree and overlays:
    [0] /var/portage
    [1] /var/portage/local/layman/xeffects

  3. #103
    Join Date
    Oct 2007
    Posts
    46

    Default

    Oh, and I still can't use any display bigger than 1280x1024 (well, 1280x2253 according to Xorg.0.log), which is annoying since my LCD's native resolution is 1440x900 (I can force it with a modeline, but I get graphical corruption around the edges - precisely as if everything outside of a 1280pixel box is being mirrored).

    I'm fairly sure X1950 Pros support this resolution in hardware...

  4. #104
    Join Date
    Jul 2007
    Posts
    1

    Default

    Quote Originally Posted by enzobelmont View Post
    i will download and install in two hours (my connection is slow here)

    any x200m experiences????
    Working with the Xpress 200M, with AIGLX. Few caveats I've noticed: While Beryl is running, Scrolling in Firefox (or anything) is horrendously slow. Postal 2 now runs at playable framerates (old drivers would barely get over 2fps). There are some rendering issues in Legends ( http://legendsthegame.net ) but it's probably just a bug(s) in the game.

  5. #105
    Join Date
    Oct 2007
    Posts
    1

    Default

    I use Gentoo, and I'm having install troubles. I modified the ebuild, renamed the patches and started emerging when I get this:
    make[1]: Leaving directory `/usr/src/linux-2.6.23-gentoo'
    * Building fgl_glxgears
    * Building fglrx_gamma lib
    * Building fglrx_gamma util
    >>> Source compiled.
    --------------------------- ACCESS VIOLATION SUMMARY ---------------------------
    LOG FILE = "/var/log/sandbox/sandbox-x11-drivers_-_ati-drivers-8.42.3-30893.log"

    open_wr: /usr/src/linux-2.6.23-gentoo/null.gcda
    open_wr: /usr/src/linux-2.6.23-gentoo/null.gcda
    open_wr: /usr/src/linux-2.6.23-gentoo/null.gcda
    open_wr: /usr/src/linux-2.6.23-gentoo/null.gcda
    open_wr: /usr/src/linux-2.6.23-gentoo/null.gcda
    --------------------------------------------------------------------------------
    Any think I might be able to do?

  6. #106
    Join Date
    Oct 2007
    Posts
    12

    Default

    seems to be something amiss with fglrx and compiz 0.5.2 (at least the one in debian)

    after much debugging and researching I got it to segfault when I export LIBGL_ALWAYS_INDIRECT=1 (<--- hot tip for people right here)

    now I'm running metacity with xcompmgr and transset instead. 1920x1080 and cairo-clock, googlearth and glxgears running at 1600fps (double what I had with 8.40)

    well.. maybe I'll build compiz 0.6.2 one of these days, or I just might wait until my MV 5200 is officially supported in 8.43 instead of that ugly pci-hack (might be blamed as well).

    almost pleased so far

  7. #107
    Join Date
    Sep 2006
    Location
    PL
    Posts
    912

    Default

    gep642, try disabling sandbox feature

  8. #108
    Join Date
    Sep 2007
    Posts
    27

    Default

    hi michael ,

    i m actually downloading it on my debian / testing with a radeon mobility hd 2400 .

    Do i have to remove the 8.41.7 driver ??

    Is the installation going to modify my xorg.conf automatically , or does i have to change something in it manually.

    I m really afraid about not beeing able to use my computer tommorow at work

    Thanks

  9. #109
    Join Date
    Sep 2007
    Posts
    54

    Default

    Quote Originally Posted by gep642 View Post
    I use Gentoo, and I'm having install troubles. I modified the ebuild, renamed the patches and started emerging when I get this:

    Any think I might be able to do?
    I think you need to add add_predict in src_compile for /usr/src for sandbox.

  10. #110

    Default

    Quote Originally Posted by Z1Kenobi View Post
    hi michael ,

    i m actually downloading it on my debian / testing with a radeon mobility hd 2400 .

    Do i have to remove the 8.41.7 driver ??

    Is the installation going to modify my xorg.conf automatically , or does i have to change something in it manually.

    I m really afraid about not beeing able to use my computer tommorow at work

    Thanks
    You should be able to overwrite 8.41 with 8.42.

    Run: aticonfig --initial as root to configure the xorg.conf.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •