Page 15 of 56 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 554

Thread: AMD 8.42.3 Driver Released -- The Baby Is Born!

  1. #141
    Join Date
    Aug 2007
    Posts
    16

    Default

    Does tv out work well with this release? Also what about video playback with XV instead of X11? Does it work well even when using tv out? Has anyone tested it?

  2. #142
    Join Date
    Oct 2007
    Posts
    19

    Default

    Quote Originally Posted by Bill_Gates View Post
    Now working for me (Gentoo 32bits, compiz-fusion-6.0)

    Edit /etc/xdg/compiz/compiz-manager and change the path to libGL:
    Code:
    COMPIZ_BIN_PATH="/usr/bin/"
    PLUGIN_PATH="/usr/lib/compiz/"
    LIBGL_NVIDIA="/usr/lib/opengl/xorg-x11/libGL.so.1.2"
    
    # Fix 8.42.3 Ati driver.
    #LIBGL_FGLRX="/usr/lib/opengl/xorg-x11/libGL.so.1.2"
    LIBGL_FGLRX="/usr/lib/opengl/xorg-x11/lib/libGL.so.1.2"
    
    KWIN="/usr/kde/3.5/bin/kwin"
    METACITY=""
    SKIP_CHECKS="yes"
    I dont use nor kde nor metacity, so this doesnt work for me. how to hack it for xfce+compiz+emerald?

  3. #143

    Default

    Quote Originally Posted by eneilsen View Post
    Does tv out work well with this release? Also what about video playback with XV instead of X11? Does it work well even when using tv out? Has anyone tested it?
    TexturedVideo (uses X-Video) should work. TV-Out should also work.

  4. #144
    Join Date
    Oct 2007
    Posts
    23

    Default

    Feels so good that im nearly going to cry =)
    As for quick test on Gutsy x64 Aiglx works great exept video playback is flickering on windowed mode both xv and opengl output and works good with full screen opengl only (havent messed with compiz video setting yet).
    And as for Enemy Territory Quake Wars Demo it runs better on Linux with Aiglx on with high quality settings than it did for me on Vista x64 Ultimate.

    Edit: Video flickering doesnt always happen with fullscreen with xv or opengl, seems to happen rather randomly upon opening videos....
    Oh yeah and card is sapphire x1900xt pci-e.
    Edit Edit:And rotating cube or zooming while video is playing video will stay in place where it was in the first place.
    (Not moving with cube or get zoomed....)
    (But then again i couldnt care less, works fullscreen and performance is great. not that cant showoff on youtube or other place). =P
    Last edited by jasa68; 10-23-2007 at 06:11 PM.

  5. #145
    Join Date
    Oct 2007
    Posts
    2

    Default Bad!

    Quote Originally Posted by piccolotux View Post
    With Gutsy and the x1600 mobility with 256 Mb Compiz seems to be a little bit sluggy...Xgl was smoother Maybe something to tweak? Compiz buggy? AIGLX buggy? Who knows.
    I've got same graphic card as you.
    Im also having similar problems, for example: scrolling in firefox is a pain, really sluggish. Watching a movie almost doesnt work, flickering like hell!
    Overall bad performance.

    Better performance before with xgl... It's a shame.

  6. #146
    Join Date
    Oct 2007
    Posts
    6

    Default

    Quote Originally Posted by gendish View Post
    ... scrolling in firefox is a pain, really sluggish. Watching a movie almost doesnt work, flickering like hell!
    Overall bad performance.
    As I said, the same here with my X800 XT. Has someone an idea how to improve performance, or should we just wait for the next release?

  7. #147
    Join Date
    Sep 2007
    Posts
    51

    Default

    WOW! I got the right resolution from 8.42(Debian64), but just moving a window is really sluggish... vesa was much better...

  8. #148
    Join Date
    Oct 2007
    Posts
    15

    Default Segmentation fault...

    With compiz under Ubuntu Gutsy, fgl_glxgears crash...

    Oct 23 22:57:57 maxime-desktop gdm[6616]: WARNING: gdm_slave_xioerror_handler : erreur X fatale - Redémarrage de :0
    Oct 23 22:58:00 maxime-desktop kernel: [ 506.924379] [fglrx] PCIe has already been initialized. Reinitializing ...
    Oct 23 22:58:00 maxime-desktop kernel: [ 506.930505] [fglrx] Reserve Block - 0 offset = 0X7ffb000 length = 0X5000
    Oct 23 22:58:00 maxime-desktop kernel: [ 506.930511] [fglrx] Reserve Block - 1 offset = 0X0 length = 0X1000000
    Oct 23 22:58:00 maxime-desktop kernel: [ 506.930513] [fglrx] Reserve Block - 2 offset = 0Xffff000 length = 0X1000
    Oct 23 22:58:00 maxime-desktop kernel: [ 506.930516] [fglrx] Reserve Block - 3 offset = 0Xffbf000 length = 0X40000
    Oct 23 22:58:16 maxime-desktop NetworkManager: <info> Updating allowed wireless network lists.
    Oct 23 22:58:16 maxime-desktop NetworkManager: <WARN> nm_dbus_get_networks_cb(): error received: org.freedesktop.NetworkManagerInfo.NoNetworks - There are no wireless networks stored..
    Oct 23 22:58:41 maxime-desktop kernel: [ 547.587346] fgl_glxgears[7881]: segfault at 0000000000000000 rip 0000000000000000 rsp 00007fff43a58d98 error 14
    Without compiz, fgl_glxgears don't crash...

  9. #149

    Default

    Guys...same response from me...scrolling is a pain, flickering with videos and 3d games and so on...I have a X1600 mobility with 256M...

  10. #150

    Default

    Quote Originally Posted by wlindner View Post
    ahhh!!! apparently support for the Firegl V3200 was dropped a while back??? does anyone know if it will ever be supported again, or have I been left by the wayside?
    FireGL will be supported next month in 8.43.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •