Page 7 of 56 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 554

Thread: AMD 8.42.3 Driver Released -- The Baby Is Born!

  1. #61
    Join Date
    Sep 2007
    Posts
    128

    Default

    Quote Originally Posted by Extreme Coder View Post
    I get the same error as SteviOS(fglrxinfo reports Mesa)
    I used the GUI installation for the driver.

    So I tried what Michael mentioned(using the package builder), and here is what I get: ( I'm on Mandriva2008)
    Try moving the file into your home directory or something and then try it. It seems like it can't find the file when trying to generate the distro specific package.

    Slacker: try using /usr/lib32 as your path and see if something comes out of that.

  2. #62
    Join Date
    Oct 2007
    Posts
    3

    Default

    same ugly problem here...on ubuntu 7.10 64bit: ;___;
    dh_install -pxorg-driver-fglrx "usr/X11R6/lib/*.so*" "usr/lib32"
    dh_install -pxorg-driver-fglrx "usr/X11R6/lib/modules/dri" "usr/lib32"
    cp: cannot stat `./usr/X11R6/lib/modules/dri': No such file or directory
    dh_install: command returned error code 256
    make: *** [binary] Error 1
    Removing temporary directory: fglrx-install.y15573

  3. #63
    Join Date
    Oct 2007
    Posts
    42

    Default

    Öö sorry about stupid guestion, but is there coming or how should i do to get this version of driver on openSUSE 10.2 or 10.3?

  4. #64
    Join Date
    Oct 2007
    Posts
    3

    Default

    slacker try running this

    Code:
    compiz.real --replace --sm-disable --ignore-desktop-hints ccp --indirect-rendering
    this is the command that my 'fusion-icon' program decided to run for me, I had the same error that you are experiencing.

    running this sorted it

  5. #65
    Join Date
    Oct 2007
    Posts
    3

    Default

    Quote Originally Posted by Michael View Post
    You need to enable Option "TexturedVideo" "True" for X-Video
    thx to Uchikoma and Michael

  6. #66
    Join Date
    Nov 2006
    Posts
    72

    Default

    Quote Originally Posted by Uchikoma View Post
    Slacker: try using /usr/lib32 as your path and see if something comes out of that.
    mikko@gentoo ~ $ LD_LIBRARY_PATH=/usr/lib32 compiz --replace gconf &
    [1] 25702

    mikko@gentoo ~ $ compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing

    Btw, is this good?
    mikko@gentoo ~ $ glxinfo | grep GLX_EXT_texture_from_pixmap
    GLX_ARB_multisample, GLX_EXT_import_context, GLX_EXT_texture_from_pixmap,
    GLX_SGIX_visual_select_group, GLX_EXT_texture_from_pixmap

  7. #67
    Join Date
    Oct 2007
    Posts
    5

    Default

    fwiw -- I also had a case of the white screen issue upon first try.

    I checked /var/log/Xorg.0.log, and found that AIGLX was trying to initialize an old copy of fglrx_dri.so, which was located in /usr/lib/xorg/modules/dri/fglrx_dri.so

    I copied the new version (which the ati installed installed in /usr/lib/dri/fglrx_dri.so) over the one in the old location, and now compiz starts up with no white screen.

    I noticed that scrolling in firefox and my terminal are both pretty slow, but cube spinning performance is lightning quick. Anyone else experience slow scrolling?

  8. #68
    Join Date
    Jun 2007
    Posts
    10

    Default

    Unfortunately I got the same problem when enabling AIGLX on Ubuntu 7.10 on a laptop containing a x1600 Mobility Radeon (GLX_ext_texture_from_pixmap extension missing).

    Output is :
    julien@julien-a100:~$ compiz.real --indirect-rendering --replace
    compiz.real (core) - Fatal: GLX_EXT_texture_from_pixmap is missing
    compiz.real (core) - Error: Failed to manage screen: 0
    compiz.real (core) - Fatal: No manageable screens found on display :0.0

    Any clue? The LD_PRELOAD trick does not seems to work either, and seems related to XGL...

    EDIT: my xorg.conf file lists GLX_ext_texture_from_pixmap as an available extension.

  9. #69
    Join Date
    Sep 2007
    Posts
    128

    Default

    Quote Originally Posted by Acrylic View Post
    same ugly problem here...on ubuntu 7.10 64bit: ;___;
    I think I know why now...under 64 bit, the lib directory is instead either lib32 or lib64 perhaps.

    ...maybe that's the reason?

  10. #70
    Join Date
    Nov 2006
    Posts
    72

    Default

    Quote Originally Posted by ares View Post
    slacker try running this

    Code:
    compiz.real --replace --sm-disable --ignore-desktop-hints ccp --indirect-rendering
    compiz.real: command not found.

    tried without "real" too: same error

    Anyone else on gentoo amd64 managed to do this?
    Maybe I just forgot something...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •