Results 1 to 4 of 4

Thread: ATI 8.42.3 Compiz doesn't work

  1. #1
    Join Date
    Oct 2007
    Posts
    2

    Default ATI 8.42.3 Compiz doesn't work

    I have enabled direct rendering, all runs ok except compiz.
    Code:
    compiz --replace
    Checking for Xgl: not present. 
    No whitelisted driver found
    aborting and using fallback: /usr/bin/metacity

  2. #2
    Join Date
    Oct 2007
    Posts
    8

    Default

    Quote Originally Posted by burned View Post
    I have enabled direct rendering, all runs ok except compiz.
    Code:
    compiz --replace
    Checking for Xgl: not present. 
    No whitelisted driver found
    aborting and using fallback: /usr/bin/metacity
    Ubuntu? You should add fglrx to the whitelisted drivers in /etc/xdg/compiz/compiz-manager.

  3. #3
    Join Date
    Oct 2007
    Posts
    2

    Default

    Quote Originally Posted by GhePeU View Post
    Ubuntu? You should add fglrx to the whitelisted drivers in /etc/xdg/compiz/compiz-manager.
    Yes.
    WHITELIST="fglrx" Is it right?
    Last edited by burned; 10-24-2007 at 05:29 AM.

  4. #4
    Join Date
    Jul 2007
    Location
    Tehran
    Posts
    56

    Default

    I tested both compiz & beryl on fedora 7, none work correct, both display images of inverted and non-correct pixels, result is so poor I can't even switch back to kwin manager, cause I can't find the menus item in the screen

    Should I whitelist sth? if yes how?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •