Results 1 to 3 of 3

Thread: another 8.42.3 problem: high cpu usage

  1. #1

    Default [SOLVED] another 8.42.3 problem: high cpu usage

    hi all,

    i've just upgraded to 8.42.3 and now, whenever i start X and run glxinfo, compiz, or beryl or something that involves dri (i guess?), the program stalls and i get high cpu usage until i manually kill the program. both the X server and glxinfo come up at the same time using loads of cpu.

    as you may have guessed, neither compiz nor beryl work. aiglx and composite are enabled, and they are both loaded, as confirmed by Xorg.0.log. however, i do get a lot of "3D driver claims to not support visual" messages.

    any ideas? thanks, and kudos to the team at ati for stepping up the driver a gear; granted, there are problems, but it was never going to be a smooth ride!
    Last edited by grooveharder; 10-24-2007 at 02:30 PM.

  2. #2

    Default

    solved by downgrading to xorg-server 1.3.

  3. #3
    Join Date
    Oct 2007
    Posts
    15

    Default

    Same issue here.

    xorg-server 1.3 = compiz fusion and runs absolutely fine

    xorg-server 1.4 = X and glxinfo running at like 100% CPU, compiz fusion not working => NO GO

    So I also just downgraded and will now reboot.

    EDIT: Rebooted and everything (compiz fusion) works again fine (no CPU usage skyrocking)
    Last edited by n3Cre0; 10-24-2007 at 03:33 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •