Results 1 to 3 of 3

Thread: 8.42, Dualhead, opengl and AIGLX

  1. #1
    Join Date
    Sep 2007
    Posts
    29

    Default 8.42, Dualhead, opengl and AIGLX

    So, my story is, 8.42 works for single head configuration, opengl is much faster, AIGLX is running though not so fast (especially when you have fullscreen apps). But, with dualhead configuration (not big desktop): first of all, gdm displays garbbish on my external monitor, although once logged in, gnome displays fine; secondly, opengl application only runs on 1st screen, and once they finishes glibc complains about double free or corruption; finally, AIGLX cannot run under dualhead...

    BTW, I tried big-desktop configuration (I don't like it...), and gdm looks fine, but once logged in, it looks like the external monitor suddenly changed to clone mode and two monitors look identical...

  2. #2
    Join Date
    Dec 2006
    Posts
    82

    Default

    Quote Originally Posted by fatfatwolf View Post
    So, my story is, 8.42 works for single head configuration, opengl is much faster, AIGLX is running though not so fast (especially when you have fullscreen apps). But, with dualhead configuration (not big desktop): first of all, gdm displays garbbish on my external monitor, although once logged in, gnome displays fine; secondly, opengl application only runs on 1st screen, and once they finishes glibc complains about double free or corruption; finally, AIGLX cannot run under dualhead...

    BTW, I tried big-desktop configuration (I don't like it...), and gdm looks fine, but once logged in, it looks like the external monitor suddenly changed to clone mode and two monitors look identical...
    I've had similar experiences with dual-head.

    When I do dual-head (not big desktop) any video get's put on my first monitor. Do you have a similar problem?

  3. #3
    Join Date
    Sep 2007
    Posts
    29

    Default

    Quote Originally Posted by koolmanoncampus View Post
    I've had similar experiences with dual-head.

    When I do dual-head (not big desktop) any video get's put on my first monitor. Do you have a similar problem?
    I haven't even tested video yet...

    Still struggling with the whole mess, and now things does not work even without AIGLX...

    GOD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •