Results 1 to 5 of 5

Thread: Help. fglrx flickering lines/screen corruption

  1. #1
    Join Date
    Sep 2011
    Posts
    2

    Default Help. fglrx flickering lines/screen corruption

    I am running CentOS 6 with a 780M integrated graphics using fglrx 11.7 or 11.8 with an e-machines e182HL monitor on VGA. with both drivers, after install fglrx the login screen and the gnome desktop after logging in is afflicted with horrible black flickering lines running up and down the screen. Turning on tear-free desktop fixes the problem... but it messes up full screen flash playback.

    Any ideas?

    camiseta fc barcelona 2012

  2. #2
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,432

    Default

    A different user (seeker010) posted *exactly* the same question, word for word, in another thread. In the unlikely event that this is a coincidence, please check the other thread.

  3. #3
    Join Date
    Oct 2007
    Posts
    321

    Default

    First off, it's somewhat difficult to figure out the exact video card, however I am guessing you are using a Radeon HD 3200 (780G), or Radeon 3100 (780V). These graphics cards have support for usage for the last year or two, so that should not be a problem. Anyways, I suggest changing the screen refresh rates and resolution and see if you find one that works. Also, have you tried enabling/disabling desktop effects?

  4. #4

    Default

    LOL, you guys are responding to a spambot

  5. #5
    Join Date
    May 2010
    Posts
    187

    Default

    Quote Originally Posted by AnonymousCoward View Post
    LOL, you guys are responding to a spambot
    Spam bots are the friendliest people your going to find on this forum, and most free of nonsense, tribal, opinionated "facts" your likely to come across. Honestly we should be asking them for their opinions and judgments!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •