Results 1 to 4 of 4

Thread: Ati HD-series and which xorg?

  1. #1
    Join Date
    Oct 2007
    Posts
    42

    Default Ati HD-series and which xorg?

    Does anybody have some clue or experient which xorg would be better to use the 7.2 or 7.38 (in openSUSE-10.2/10.3)

    I`m taking second round to try to get the latest driver work and this is one of top priority thing which i try to solve to get the driver work.

    thanks already for every answer, and sorry once again my rusty english

  2. #2
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,124

    Default

    openSuSE is nothing I would recommend (NO, it's NOT ANY easier that other distributions, it's the opposite).

    Currently, there are less issues in general and especially with fglrx when using Xorg 7.2 (with Xserver 1.2 or 1.3).

  3. #3
    Join Date
    Oct 2007
    Posts
    51

    Default

    Yea Xorg 7.2 is working fine with my 2600pro

    And if you can use Ubuntu or Linux mint instead.

  4. #4
    Join Date
    Oct 2007
    Posts
    42

    Default

    jeah well, I got my own reason to use suse, like others might have they own using ubuntu or what ever.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •