Results 1 to 4 of 4

Thread: distorted Watermark lower right

  1. #1
    Join Date
    Oct 2007
    Location
    Mumbai India
    Posts
    39

    Default distorted Watermark lower right

    I have 8.42.3 installed and am getting 2 black and green bands at my right hand corner of desktop

    i have the signature and the control files in /etc/ati/

    And i cant see that in a screenshot and dont have camera.

  2. #2
    Join Date
    Nov 2007
    Posts
    12

    Default

    Same problem, but i have a camera


    Since i copied Signature and Control in /etc/ati, the problem is less frequent, but still present

    Please, help us

    Soory for my English
    IL CARTOLAiO

  3. #3
    Join Date
    Jun 2007
    Posts
    406

    Default

    add this to your xorg.conf in the device section:

    Option "VideoOverlay" "on"
    Option "OpenGLOverlay" "off"
    Option "HWCursor" "On"
    Option "CapabilitiesEx" "0x00000000"
    Option "XAANoOffscreenPixmaps" "true"
    Option "mtrr" "off"
    Option "no_accel" "no"
    Option "BlockSignalsOnLock" "on"
    Option "KernelModuleParm" "locked-userpages=0"
    Option "UseFastTLS" "0"
    Option "RenderAccel" "true"
    Option "AllowGLXWithComposite" "true"
    and restart xorg. this should fix the problem. if you already have some of them set set only the ones that you don't have set.

  4. #4
    Join Date
    Nov 2007
    Posts
    12

    Default !!!!!!!!!

    Yes!!!!!!!!!!!! Problem solved
    Thank you very much

    From Xorg.0.log:
    Code:
    (WW) fglrx(0): Option "HWCursor" is not used
    (WW) fglrx(0): Option "RenderAccel" is not used
    (WW) fglrx(0): Option "AllowGLXWithComposite" is not used
    Option "no_accel" "no" used by default

    So necessaries options are:
    Code:
    Option "VideoOverlay" "on"
    Option "OpenGLOverlay" "off"
    Option "CapabilitiesEx" "0x00000000"
    Option "XAANoOffscreenPixmaps" "true"
    Option "mtrr" "off"
    Option "BlockSignalsOnLock" "on"
    Option "KernelModuleParm" "locked-userpages=0"
    Option "UseFastTLS" "0"
    Thank you again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •