Results 1 to 5 of 5

Thread: Horrible artefacts with 8.41 and 8.42

  1. #1
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default Horrible artefacts with 8.41 and 8.42

    Hello,

    I've got horrible artefacts with both drivers (Xorg 7.2 and 7.3).
    I created a report: http://ati.cchtml.com/show_bug.cgi?id=844

    There you can find two screenshots, my Xorg log and config.

    Has anyone an idea, how I can solve these problems maybe?

  2. #2
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default

    Sometimes I've got these artefacts around the mousecursor on my desktop, which has a radeon x1650 pro, but this openoffice.org issue doesn't exists here, has nobody got any tip for me?

  3. #3
    Join Date
    Sep 2007
    Posts
    128

    Default

    It sounds just like everyone else's problem in which my answer would be: 8.43 (hopefully?)

    EDIT: Scratch the screenshot/xorg.conf, which is located in the bug reports:

    Xorg.conf: http://ati.cchtml.com/attachment.cgi?id=452
    Xorg.log: http://ati.cchtml.com/attachment.cgi?id=453

    Screens 1 and 2:

    http://ati.cchtml.com/attachment.cgi?id=450
    http://ati.cchtml.com/attachment.cgi?id=451

    I must say that's quite...interesting...
    If you're on the x1250 series of cards, then I believe that's pre-r500 series. Perhaps give the radeon driver a try?
    Last edited by Uchikoma; 11-13-2007 at 01:03 AM.

  4. #4
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default

    fglrxinfo says:

    $ fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI Radeon X1200 Series
    OpenGL version string: 2.0.6958 Release


    I thought I can't use the radeon driver, because it's too new? I tried out radeonhd, but it has still some bugs and the fonts seems horrible, too

    I can't find anywhere, which chipset this one has now...

    I've got this notebook: http://h10010.www1.hp.com/wwpc/at/de...-13123392.html

  5. #5
    Join Date
    Apr 2007
    Location
    Paderborn
    Posts
    40

    Default

    Okay I tried it out but my device isn't supported with the radeon driver. It's firstly supported with radeonhd and surely fglrx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •