Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: What's New In The Land Of Plymouth?

  1. #11
    Join Date
    Nov 2010
    Posts
    394

    Default

    Quote Originally Posted by Vadi View Post
    I get that too. Is it because of nVidia drivers and them going separate ways?
    No is not even nvidia drivers.

    In both my Intel and ATI, i use open drivers and plymouth still sucks big time...

    people just keep asking me what is wrong with my computers.

  2. #12
    Join Date
    Oct 2009
    Posts
    1,987

    Default

    Well one thing I've noticed about plymouth is that it seems to handle multi-display scenarios better than it used to. It used to do stupid crap, corruption, blinking, etc., when transitioning to GDM with multiple displays. Now it fades smoothly across all displays. First time I noticed this was after updating to F15.

  3. #13
    Join Date
    Sep 2010
    Posts
    49

    Default

    Just had hard time trying to make Plymouth work right with SystemD (I'm using NVidia blob driver) on Arch Linux. I've finaly been able to get a splash after I reinstalled it using the Aur package Plymouth-git-systemd. I however have to press F2 on boot because it doesn't kill plymouth before switching to GDM, leaving the bootsplash on. And still no bootsplash on shutdown. Seems like there's more configuration/tweaking to do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •