Results 1 to 7 of 7

Thread: Ati Linux Drivers download (Error on Page)

Hybrid View

  1. #1
    Join Date
    Sep 2011
    Posts
    12

    Default Ati Linux Drivers download (Error on Page)

    Hi,

    Are u guys also having issues trying to get to the latest ATi FGLRX Linux drivers download link?
    I am getting error on page notification, making it not possible to select my linux drivers correctly.

  2. #2
    Join Date
    Feb 2011
    Posts
    129

    Default

    You can try this direct link:
    http://www2.ati.com/drivers/linux/at...x86.x86_64.run

    Today, the 11.10 version should be released, but is not yet. If they keep their naming scheme, it should be found under:
    http://www2.ati.com/drivers/linux/at...x86.x86_64.run

  3. #3
    Join Date
    Sep 2011
    Posts
    12

    Default

    Thanks for the links. I was just wondering if its my browsers fault or really an error on the AMD site.

  4. #4
    Join Date
    Nov 2009
    Location
    The Netherlands
    Posts
    23

    Default

    The 11.10 link works, so I guess it's released.

  5. #5
    Join Date
    Sep 2011
    Posts
    12

    Default

    Nice! Hopefully they fixed loads of the Gnome 3.2 issues :P

    edit: not working for me hehe.

  6. #6
    Join Date
    Feb 2011
    Posts
    129

    Default

    11.10 link not working for me :-) I think this was false alarm

    RemcoL
    The 11.10 link works, so I guess it's released.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •