Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52

Thread: AMD Catalyst 11.10 Linux Driver Released

  1. #1
    Join Date
    Jan 2007
    Posts
    14,629

    Default AMD Catalyst 11.10 Linux Driver Released

    Phoronix: AMD Catalyst 11.10 Linux Driver Released

    On the last day of the month, AMD has released Catalyst 11.10 as their October 2011 proprietary Linux driver update...

    http://www.phoronix.com/vr.php?view=MTAwODg

  2. #2
    Join Date
    Aug 2010
    Posts
    18

    Default Xorg Server 1.11

    Anyone happen to know if this version supports Xorg Server 1.11 yet?

  3. #3
    Join Date
    Apr 2011
    Posts
    405

    Default

    Quote Originally Posted by simcop2387 View Post
    Anyone happen to know if this version supports Xorg Server 1.11 yet?
    It doesn't.

    Also, it works now with kwin direct GL if you override the default through an environment variable, but it's only usable without vsync or tear free desktop on, else it is really slow.

  4. #4
    Join Date
    Jan 2008
    Posts
    36

    Default Suspend bug fixed with e-350 APU?

    Just wondering if anyone has tried it out.

    Come on AMD!

    Thanks

  5. #5
    Join Date
    Jan 2009
    Posts
    464

    Default

    Tried it out.

    Kernel panic with 3.1 based kernels.
    Compiz performance is still a slide show with Juniper hardware... More like a flip-book really

    Sigh

  6. #6
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,124

    Default

    Quote Originally Posted by homerhomer View Post
    Just wondering if anyone has tried it out.

    Come on AMD!

    Thanks
    Suspend worked great with my AMD Fusion E-350 on Ubuntu with Catalyst 11.8, I just upgraded to Catalyst 11.10 which runs great but I haven't tried suspend yet.

  7. #7
    Join Date
    Dec 2010
    Location
    MA, USA
    Posts
    1,267

    Default

    Quote Originally Posted by DaemonFC View Post
    It doesn't.

    Also, it works now with kwin direct GL if you override the default through an environment variable, but it's only usable without vsync or tear free desktop on, else it is really slow.
    dammit my arch setup isn't updating all the way because of this xserver 1.11 issue. good to know about the kwin stuff though.

  8. #8
    Join Date
    Dec 2008
    Location
    San Bernardino, CA
    Posts
    232

    Default

    Anyone tried it on Gnome-Shell yet? Do we finally have a working fglrx with Gnome-Shell??

  9. #9
    Join Date
    Jan 2010
    Location
    Portugal
    Posts
    945

    Default

    Quote Originally Posted by homerhomer View Post
    Just wondering if anyone has tried it out.
    Suspend working/failing seems to be more often a matter of BIOS than anything else. My cousin has a nVIDIA gpu that is supposed to be all roses according to what you read around these forums and it doesn't suspend/hibernate, not even in Windows. My AMD system with HD4200 IGP suspends/hibernates all the time perfectly using FGLRX and Radeon OSS drivers.

    What I'm trying to say is that if your system doesn't suspend properly, it probably never will.

  10. #10
    Join Date
    Dec 2007
    Posts
    126

    Default

    Argh, I hoped xorg 1.11 support would be included in this release. I just hope 11.11 gets released sooner next month.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •