Results 1 to 7 of 7

Thread: ASUS M2N320SLI Deluxe not working with 4X1Gb RAM

  1. #1

    Question ASUS M2N320SLI Deluxe not working with 4X1Gb RAM

    Hello,

    I just got myself a new system, and everything works fine except one thing, I can't get it to work with 4 Gb of RAM. Using 3Gb only, it works perfectly well, using any of the 4X1Gb DIMMs I have for any of the 4 DIMM slots I have on the motherboard. But If I put the 4rth DIMM in the remaining slot, the computer will not boot, and actually the POST will not even show up. So I doubt that something is wrong with my motherboard.

    Any suggestion?

    Here is what my system looks like:

    CPU: AMD Athlon 64 X2 6000+
    MoBo: ASUS M2N32-SLI Deluxe-Wireless
    HDD: Barracuda 500Gb SATA2
    VDO: Asus GeForce EN8800GTX
    PWR: Antec True Power Trio 650W
    RAM: Crucial Ballistix PC2-8500 4X1GB DDR2-1066 CL5-5-5-15 240PIN DIMM

    Thanks,

    HappyGoLucky

  2. #2

    Default

    I contacted the seller. What he suggests:

    1. First update the BIOS to the latest version. (I did, it didn't change a thiing).

    2. Remove 2 of the 4 bars of DDR2. Boot up and go in the BIOS.

    3. Reduce the DDR2 frequency from 800MHz to 666MHz.

    4. Put back all the DDR2 bars and see how it goes.

    5. If it boots, go agin in the BIOS. Reduce Memory latency and slightly increase voltage to gain back performance.

    6. If it doesn't boot, try again with 533MHz.


    -HappyGoLucky

  3. #3

    Default

    Well just to let you know:

    I just tried reducing the DDR2 frequency too 666MHz and then to 533 Mhz, and it didn't change a thing neither.

  4. #4
    Join Date
    Feb 2007
    Posts
    83

    Default

    Have you tried running memcheck?

  5. #5

    Default

    No I haven't, I will try, but I don't really think this will give any result, since I can interchange the DIMMS without any problem, they all seem to work just fine. If I take any 3 of the DIMMs and put it on the computer, it works.

    It's just when I put the 4 DIMMs at the same time that then it will not even boot the BIOS.

  6. #6
    Join Date
    Feb 2007
    Posts
    83

    Default

    Sounds like mb is doa... nice rig btw

  7. #7

    Default

    Ya, once I get all to work, this has to be completely mind blowin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •