Quote Originally Posted by Sidicas View Post
Bleh... Looks like they dropped Debian Lenny support..

I'm still using an old version of Xorg to go with my old Catalyst drivers that ATI discontinued.. The catalyst drivers still perform 30% better across the board than the latest gallium drivers even though the Catalyst drivers are ancient..

Wish Trinity made a release for Debian Lenny, but I can understand why they didn't. I think they're mainly looking at running old versions of KDE on newer distros, which I'm not all that interested in as KDE 4.7 is actually pretty good and I would run that if I wasn't stuck on old Xorg to get max performance & battery life on old hardware using discontinued Catalyst drivers.
http://trinitydesktop.org/installation_lenny.php

Otherwise you could have built from source: The SlackBuilds would work for you here because they usually only use things built into the system.
Sure you'd have to comment out the makepkg references but editing with sed is a simple homework assignment.