Results 1 to 3 of 3

Thread: AMD Catalyst 11.11 is out.

  1. #1
    Join Date
    Jun 2010

    Default AMD Catalyst 11.11 is out.

    Early this month. Downloading to try it out.

  2. #2
    Join Date
    Jun 2010


    Built and installed ok on ubuntu 11.10. Works ok with unity and I tried a number of OpenGL apps which all worked ok. Haven't tried gnome shell with it yet. It was causing some strange glitches with gnome shell and cat 11.10. I notice this download has grown from 78mb to 97mb so I guess there must be something new in there.

  3. #3
    Join Date
    Nov 2011
    Tamilnadu, India

    Default Fedora Verne KDE Working with Catalyst 11.11

    First you must download the package available here. . You have to download the updates with the command:

    # yum upgrade

    Although one of the updates are installing a new kernel you have to reboot the computer and Entert Fedora Verne KDE with the new kernel.

    After this update you should install the kernel headers and the GCC compiler:

    # yum install gcc kernel-headers kernel-devel

    At this point you must exit the graphics mode with this command:

    # init 3

    From here, log in as root with the command cd to the directory where you downloaded the drivers and run the command:

    # bash ./

    Follow the onscreen instructions and restart the computer at the end with the command:

    # reboot

    When you restart you can finally enjoy 3D acceleration!

    Check your Graphics working with these commands :

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts