Results 1 to 3 of 3

Thread: Total system lockup, opensuse 10.3 64bit + X1600

  1. #1
    Join Date
    Nov 2007
    Posts
    77

    Exclamation Total system lockup, opensuse 10.3 64bit + X1600

    When I run fglrxinfo I get:

    Code:
    display: :0.0  screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: Radeon X1600 Series
    OpenGL version string: 2.0.6958 Release
    When I try to run any OpenGL application the system totally locks up.

    System information:

    Suse 10.3 64bit w/ latest updates

    I have installed the latest version (8.42.3) by both the one click method and by downloading the latest fglrx and installing it, both freeze the system totally (eg. can't CTRL+ALT+Backspace out of it).

    Any hint on how to debug this?
    Last edited by Laughing1; 11-17-2007 at 05:30 PM.

  2. #2
    Join Date
    Aug 2007
    Posts
    13

    Default

    Does it lock up after a while, or immediately?
    It might be related to http://www.phoronix.com/forums/showthread.php?t=6438 .

  3. #3
    Join Date
    Nov 2007
    Posts
    77

    Default

    Quote Originally Posted by goffrie View Post
    Does it lock up after a while, or immediately?
    It might be related to http://www.phoronix.com/forums/showthread.php?t=6438 .
    It locks up immediately, so I wonder if I should use the latest (7.11) driver and try again...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •