Results 1 to 2 of 2

Thread: Gnome3 and Iceweasel,some apps render garbled,stuck while scrolling/zooming

  1. #1
    Join Date
    May 2010
    Location
    India
    Posts
    3

    Post Gnome3 and Iceweasel,some apps render garbled,stuck while scrolling/zooming

    Hi,

    using Gnome 3.0.2-5 on Debian testing 64-bit with a nvidia 7300GT card.
    I am adjusting to Gnome3 since other options are less as a Gnome2 user.

    Now, the Problem with Gnome 3:
    many applications particularly eog,shotwell and iceweasel(Firefox) browser has problem rendering images. pages gets garbled and stuck/misaligned when I scroll through web page.

    I tried avaialable choices like disabling sync to vblank in nvidia-settings, added
    Code:
    export CLUTTER_VBLANK=none
    to ~/.bashrc

    this all failed.

    Discussed this problem here. http://forums.debian.net/viewtopic.p...8cc7778ef7117d

    A Sample of What Happens when I scroll a web page like this forum for eg:


    I suspect this has to do with window manager or nvidia driver.
    I have upgraded mutter(window manager) to 3.2.x which is the latest available in Debian unstable repository. clutter opengl rendering library is up to date.
    Nvidia driver I am using is 290.06(latest).

    Is there anyone facing this issue?
    I am facing this problem only with Gnome Shell Session. in Gnome Fallback mode and with compiz, Everything is rendered smooth and fine.

    TIA+

  2. #2
    Join Date
    May 2010
    Location
    India
    Posts
    3

    Post

    I tried upgrading mutter to 3.2.x version. and it doesn't helped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •