Page 108 of 111 FirstFirst ... 85898106107108109110 ... LastLast
Results 1,071 to 1,080 of 1109

Thread: "Ask ATI" dev thread

  1. #1071
    Join Date
    Dec 2008
    Posts
    984

    Default

    Quote Originally Posted by lukem33p View Post
    Question: Is that right, and could ATi possibly go with installer scripts for individual distros?
    Code:
    $ ./ati-driver-installer-10-7-x86.x86_64.run --listpkg
    ...
    Package Maintainer(s): Bob Walmsley <bob@walmsley.com.au>
    Status: *UNVERIFIED*
    SuSE Packages:
    	SuSE/SLE10-IA32
    	SuSE/SUSE103-IA32
    	SuSE/SUSE110-IA32
    	SuSE/SLE10-AMD64
    	SuSE/SUSE103-AMD64
    	SuSE/SUSE110-AMD64
    	SuSE/SLE11-IA32
    	SuSE/SUSE111-IA32
    	SuSE/SUSE112-IA32
    	SuSE/SLE11-AMD64
    	SuSE/SUSE111-AMD64
    	SuSE/SUSE112-AMD64
    	SuSE/SUSE113-IA32
    	SuSE/SUSE113-AMD64
    Not sure if these can be used with openSuSe.

  2. #1072
    Join Date
    Dec 2008
    Posts
    984

    Default

    Whoops I didn't mean to include the maintainer's email address. Thanks a lot for not letting me edit my own post phoronix...

  3. #1073
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,386

    Default

    Might make sense to red-flag the post and ask to have the email addy removed...

  4. #1074
    Join Date
    Dec 2008
    Posts
    984

    Default

    Yeah I'll use that as a workaround. Would be nice if Michael finally fixes this bug that prevents you from editing your own posts though.

  5. #1075
    Join Date
    Aug 2010
    Posts
    58

    Default

    Removing the instant notification. Can this be done without having to post a message?

  6. #1076
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,386

    Default

    Quote Originally Posted by monraaf View Post
    Yeah I'll use that as a workaround. Would be nice if Michael finally fixes this bug that prevents you from editing your own posts though.
    It's not a bug, it's a feature

    Seriously -- as I understand it the edit window was deliberately cut down to make it harder for spammers.

  7. #1077
    Join Date
    Feb 2010
    Posts
    519

    Default

    Quote Originally Posted by bridgman View Post
    It's not a bug, it's a feature

    Seriously -- as I understand it the edit window was deliberately cut down to make it harder for spammers.
    Then it would make sense to remove that limit once a member has reached a given post count. (Still off-topic but oh well)

    As for monraaf's remark, yes they can be used with openSUSE. That's what the installer refers to with SuSE/SUSE, in contrast with SuSE/SLE which is for the commercial version. 10.7 adds support for openSUSE 11.3

    @lukem33p
    openSUSE's wiki page about the catalyst drivers. In all fairness, the page history shows it was updated on the 6th of august to reflect 11.3 changes. However it would still be interesting to know where you got your information.
    Since you seem to favor ease of installation, was there any reason for you not to use the open source drivers?

  8. #1078
    Join Date
    Jul 2010
    Posts
    8

    Thumbs down No Open-Source Hardware Acceleration for Evergreen So I Switched

    Quote Originally Posted by PsynoKhi0 View Post
    Then it would make sense to remove that limit once a member has reached a given post count. (Still off-topic but oh well)

    As for monraaf's remark, yes they can be used with openSUSE. That's what the installer refers to with SuSE/SUSE, in contrast with SuSE/SLE which is for the commercial version. 10.7 adds support for openSUSE 11.3

    @lukem33p
    openSUSE's wiki page about the catalyst drivers. In all fairness, the page history shows it was updated on the 6th of august to reflect 11.3 changes. However it would still be interesting to know where you got your information.
    Since you seem to favor ease of installation, was there any reason for you not to use the open source drivers?
    Actually, I have an Evergreen-based Radeon HD 5770, so I have no 3D Acceleration or 2D acceleration and while my i5 750 is good enough for videos and the weakest games, that seemed like a waste of my $160. I switched to Ubuntu because of this (and no .deb for OpenSuSe, instead harder-to-find rpm). No big deal, and from what it sounds like OpenSuSe should make those repos visible to their users by default, as I saw no option.

    Another thing: When I took the plunge and used the ATi proprietary (from the ATi site, newest version (10.7), I had a bad time as I am useless at the terminal, and unfortunately that's all the driver left me with. Runlevel 5 skipped some pieces including what was called xdm. Not good. I don't know if it was just me, and in said case I don't care, but I had a similar scenario with previous drivers, RV700, and OpenSuSe 11.2. Seems to be a recurring pattern. Did I miss a step? I'm curious.

  9. #1079
    Join Date
    Jul 2010
    Posts
    8

    Default EDIT!

    Quote Originally Posted by PsynoKhi0 View Post
    Then it would make sense to remove that limit once a member has reached a given post count. (Still off-topic but oh well)

    @lukem33p
    openSUSE's wiki page about the catalyst drivers. In all fairness, the page history shows it was updated on the 6th of august to reflect 11.3 changes. However it would still be interesting to know where you got your information.
    Since you seem to favor ease of installation, was there any reason for you not to use the open source drivers?
    Missed your first point. But along with my last post, I had already ditched by about then as I really wanted an operating system with easy, nearly out-of-box acceleration, and Jockey is a good way to bring it right into my hands. It's cool that it's there now, but not worth the effort of switching. Assuming the switch from 10.04 to 12.04 is good (Next LTR) then I'll stick with that. I only recently got a 5770 and wanted to test it out, but had no usable driver. As it turns out, Ubuntu+Gnome now works, like it should have in 9.10 . Thanks for the help, though! I was just pointing out what I thought was a rare oversight and not a "we're working on it."

  10. #1080

    Default

    I like the title of this thread, so here's my quick and dirty question.

    Is it possible to crossfire two Radeon HD 3650 adapters under openSUSE 11.3, particularly on a GA-MA790X-DS4?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •