Page 40 of 111 FirstFirst ... 3038394041425090 ... LastLast
Results 391 to 400 of 1109

Thread: "Ask ATI" dev thread

  1. #391
    Join Date
    Oct 2007
    Location
    Roanoke, VA
    Posts
    228

    Default

    How do you set a custom display mode (non-EDID) using Catalyst 8.10 ?

    Can the modelines be set in xorg.conf or is there a new method for defining custom modes?

  2. #392
    Join Date
    Oct 2007
    Location
    Under the bridge
    Posts
    2,142

    Default

    Quote Originally Posted by Porter View Post
    How do you set a custom display mode (non-EDID) using Catalyst 8.10 ?

    Can the modelines be set in xorg.conf or is there a new method for defining custom modes?
    In my installation (Intrepid with 4850 and fglrx), I ran "sudo aticonfig --initial" then simply added the custom modeline under the Monitor section.

  3. #393
    Join Date
    Aug 2008
    Posts
    15

    Default

    I think the most important one for the linux users' happiness with ATI is going to be wine capability.

    When can we expect glxinfo to report the proper versioning of glx, and thusly correct the problems experienced with wine.

    As far as I can tell there's very little else that's wrong anymore. But we need them pbuffers to work in wine!!

  4. #394
    Join Date
    Nov 2008
    Posts
    2

    Default CrossFireX Fan Control

    After installing the 8.10 ATI drivers in Ubuntu 8.10, and enabling CrossfireX, how do you control both fans speeds? Controlling one I can do, but both doesn't work, obviously can't use Linux if my cards are burning hot, need fan control!!!!

  5. #395
    Join Date
    Jun 2008
    Posts
    64

    Default

    Quote Originally Posted by SeanBest View Post
    After installing the 8.10 ATI drivers in Ubuntu 8.10, and enabling CrossfireX, how do you control both fans speeds? Controlling one I can do, but both doesn't work, obviously can't use Linux if my cards are burning hot, need fan control!!!!
    You could flash the BIOS of the cards so that you get a better heat/fan speed permanent solution. Needs to be done in windows, and you need to be careful doing it. And it will apparently break the warrenty.

    Alternatively wait til 8.11 and see if they have merged more of the Windows code into the Linux driver so you have fan speed control...

  6. #396
    Join Date
    Jun 2008
    Posts
    197

    Default

    I flashed my card, like 20mins after getting it.

    I used the Asus HD4870 TOP vbios, worked like a charm.
    Need to be in DOS to do it.

  7. #397
    Join Date
    Sep 2008
    Posts
    27

    Default

    Where do you get other bioses for ATI cards?

  8. #398
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,132

    Default

    Quote Originally Posted by Odur View Post
    Where do you get other bioses for ATI cards?
    http://www.techpowerup.com/vgabios/

  9. #399
    Join Date
    Oct 2008
    Location
    Sofia, Bulgaria
    Posts
    32

    Default

    When will YOU fix the flickering, while playing video/flash files and animation ??? So many drivers, so many new versions and the problem still persists... but you carry on reporting "Choppy Video Fixed" in every new version...

    HP Laptop NX9420 RH450EA, Intel Core 2 Duo T7200, 4 GB DDR2 667 MHz, 17 " 1680x1050 WideScreen.
    Using AMD.Ati Mobility X1600 DDR3 256 MB, if you care.
    Last edited by Xtigyro; 11-09-2008 at 03:39 PM.

  10. #400
    Join Date
    Jul 2008
    Posts
    1,726

    Default

    I see flickering with compositing and XV. But I do NOT see flickering with flash!
    Which flash versions are you using?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •