Results 1 to 4 of 4

Thread: Dual-Head problems with 7.11/8.43

  1. #1
    Join Date
    Sep 2007
    Posts
    122

    Default Dual-Head problems with 7.11/8.43

    8.42 was working quite nice w/ my dual-head (big desktop) setup. But now with 7.11 fglrx incorrectly recognizes my CRT monitor and forces 60 Hz on it. With 8.42 it was running at 85 Hz like it is supposed to. I played around with the vrefresh/horizsync settings of aticonfig, but they won't change anything for the better.

    Has anyone worked out a solution so far?

  2. #2
    Join Date
    Oct 2007
    Posts
    321

    Default

    The issue is that they don't let you have your own modelines that will force frequencies, and with yours at least you can still use yours on version 8.42, with my crt it always set invalid frequencies for it... with the 7.11 it fixes that, did you try version 8.40, or 8.41 to see if they set the right frequency for your monitor?

  3. #3
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    39

    Default

    Quote Originally Posted by greg View Post
    8.42 was working quite nice w/ my dual-head (big desktop) setup. But now with 7.11 fglrx incorrectly recognizes my CRT monitor and forces 60 Hz on it. With 8.42 it was running at 85 Hz like it is supposed to. I played around with the vrefresh/horizsync settings of aticonfig, but they won't change anything for the better.

    Has anyone worked out a solution so far?
    Not sure, but perhaps this bug report may help?

  4. #4
    Join Date
    Sep 2007
    Posts
    122

    Default

    I simply assigned the wrong "Monitor" section to the screen, it works fine now after forcing VertRefresh and HorizSync.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •