Results 1 to 9 of 9

Thread: 8.42 still has the watermark issue for me

  1. #1
    Join Date
    Dec 2006
    Posts
    221

    Default 8.42 still has the watermark issue for me

    Im still getting the watermarkin the lower right corner. Any help would be appreciated. Im using Archlinux and .23 kernel with the testing packages from the testing repo.

  2. #2
    Join Date
    Sep 2007
    Posts
    22

    Default

    I too still have the waternmark just as with 8.41.

    ATI 9600xt
    Debian Etch

  3. #3
    Join Date
    Sep 2007
    Posts
    15

    Default

    Hi
    Me too.
    Kubuntu Gutsy
    X1250 integrated on Motherboard.

    Greetings

  4. #4
    Join Date
    Oct 2007
    Posts
    1

    Default me too

    I trided trick with signature file, but doesn't working. so again back to 8.40

  5. #5
    Join Date
    Sep 2007
    Posts
    22

    Default

    Quote Originally Posted by nickname View Post
    I trided trick with signature file, but doesn't working. so again back to 8.40
    What signature file?

    Edit:
    Ah, this signature file: ATI Knowlage Base
    The watermarks I see are just lines and sometimes even show up around the mouse, but I'll test the solution and report here again.
    Last edited by Betel; 10-25-2007 at 06:37 PM.

  6. #6
    Join Date
    Oct 2007
    Posts
    20

    Default

    Quote Originally Posted by Betel View Post
    What signature file?

    Edit:
    Ah, this signature file: ATI Knowlage Base
    The watermarks I see are just lines and sometimes even show up around the mouse, but I'll test the solution and report here again.
    Could you solve it? I have the same issue.

  7. #7
    Join Date
    Oct 2007
    Posts
    73

    Default

    Adding this to the device secxtion in /etc/X11/xorg.conf seems to have fixed this for me:

    Code:
    Option     "XAANoOffscreenPixmaps" "true"

  8. #8
    Join Date
    Sep 2007
    Posts
    22

    Default

    Quote Originally Posted by Phlogiston View Post
    Could you solve it? I have the same issue.
    It didn't help. I never solved the problem. I bought a cheap used Geforce 6600GT instead. I never tryed Crunchy's suggestion.

  9. #9
    Join Date
    Oct 2007
    Posts
    31

    Default

    Quote Originally Posted by Crunchy View Post
    Adding this to the device secxtion in /etc/X11/xorg.conf seems to have fixed this for me:

    Code:
    Option     "XAANoOffscreenPixmaps" "true"

    Solved the "watermark corruption" for me too.
    Opensuse 10.3, X700 mobile

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •