Results 1 to 3 of 3

Thread: OpenCL with BOINC - severe lag?

  1. #1

    Default OpenCL with BOINC - severe lag?

    Hello,

    to give my BOINC-stats a boost i installed the current fglrx (11-12-1 on debian sid) and kernel version 3.0.3 on my Laptop with a AMD M92 [Mobility Radeon HD 4500/5100 Series]. Everything runs fine until the GPU starts to get OpenCL-work. The mouse starts jumping, keypresses are delayed ... like working on an unaccelerated old laptop.
    Can this be normal? I realize that number-crunching has to be quite a stress, but making the desktop unusable seems like there is some problem here.

  2. #2
    Join Date
    Nov 2011
    Posts
    288

    Default

    Quote Originally Posted by Rlyeh_Drifter View Post
    Hello,

    to give my BOINC-stats a boost i installed the current fglrx (11-12-1 on debian sid) and kernel version 3.0.3 on my Laptop with a AMD M92 [Mobility Radeon HD 4500/5100 Series]. Everything runs fine until the GPU starts to get OpenCL-work. The mouse starts jumping, keypresses are delayed ... like working on an unaccelerated old laptop.
    Can this be normal? I realize that number-crunching has to be quite a stress, but making the desktop unusable seems like there is some problem here.
    I may be wrong about this, but IIRC, OpenCL will take all the GPU.
    That would leave no acceleration for X.

  3. #3
    Join Date
    Nov 2008
    Location
    UK
    Posts
    64

    Default

    Run Milkyway@home as well as seti(Though they dont use GPU)

    I notice the odd stutter, but not to the extent you mean, no mouse lag at all.
    GPU runs at 97 - 98% on mine ( Handy widget for KDE i found)

    Probably computer speed difference i should think.
    Mines a desktop AMD 1090t with a HD5870(1Gb) and 4GB mem Mandriva 2010.2


    Pete.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •