Results 1 to 10 of 16

Thread: Linux and AMD FX 8120

Threaded View

  1. #10
    Join Date
    Apr 2010
    Posts
    1,946

    Default

    Quote Originally Posted by AleksK View Post
    It worked. So this is a problem with ACPI?
    Worked? Really? Glad to have helped


    I happen to have Gigabyte GA-MA785GMT-UD2H, with athlon II x4-630 currently.

    And here is magic...

    It does not boot with C1E on.

    Not Linux, and not Windows - all hang.
    If you install windows with C1E enabled, it will boot. But if you switch it even once to off and reboot, it will never boot back with C1E enabled.

    Problem? I think Gigabyte. But they are not great with Linux, they are highly pro-Windows. My next, next to next and all following motherboards will not be from Gigabyte, be sure.

    1st) This C1E, which I quickly figured out
    2nd) Wireless keyboard which is not detected (or, when later discovered - any keyboard), when inserted into USB-Hub and not directly. What it took? 2 Weeks explaining it to german office. 1 Week explaining it to taiwan office. FOUR videos for them. Then, 2 weeks they trying to fix it. And left BIOS in beta stage. And it still sometimes not working.
    3rd) BIOS Image as .exe file. If you find Gigabyte reference how to update your Motherboard BIOS when using Linux - be sure, I wrote it.

    Anyway.. you donīt need c1e for hibernation or powernow.
    Last edited by crazycheese; 01-11-2012 at 10:01 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •