Thank you, I activated 3d in vm properties and it looks good now

Code:
[   160.941] (II) vmware(0): [DRI2] Setup complete
[   160.941] (II) vmware(0): [DRI2]   DRI driver: vmwgfx
[   160.941] (--) vmware(0): Render acceleration is enabled.
[   160.941] (==) vmware(0): Rendercheck mode is disabled.
[   160.941] (--) vmware(0): Direct rendering (3D) is enabled.
[   160.941] (==) vmware(0): Direct presents are disabled.
[   160.941] (==) vmware(0): Hardware only presents are disabled.
[   160.941] (==) vmware(0): Backing store disabled
[   160.941] (==) vmware(0): Silken mouse enabled
[   160.942] (II) vmware(0): RandR 1.2 enabled, ignore the following RandR disabled message.
[   160.944] (==) vmware(0): DPMS enabled