Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: GLESX enableFlags ? (or DRI with HD2600XT = X FP error?)

  1. #11
    Join Date
    Nov 2007
    Posts
    6

    Default

    Thanks, everyone, for the help.

    Solved the problem the tried-and-true way: bought a cheap nVidia card. It's a piece of crap, but it worked immediately.

    This is far from my first ATI card in Linux: each time I managed eventually to get it to work, so I'm really sorry to have to give up, but I'd wasted a month of aggravation on this thing, with no way to see inside to figure out what to try next.

    More than a month, actually, so I couldn't return the card. Maybe I'll send it as a Christmas gift to Hector Ruiz. Or keep it in mothballs till RadeonHD drivers can do 3D acceleration.

    Good luck guys. I tried, I really did.

  2. #12
    Join Date
    Oct 2007
    Posts
    51

    Question

    So what was your problem ?
    Not able to get 3d working on your card?


    On my 2600pro(working 2d and 3d cat 7.11) i got this


    (**) fglrx(0): Textured Video is enabled.
    (II) LoadModule: "glesx"
    (II) Loading /usr/lib/xorg/modules//glesx.so
    (II) Module glesx: vendor="X.Org Foundation"
    compiled for 7.1.0, module version = 1.0.0
    ABI class: X.Org Server Extension, version 0.3
    (II) Loading extension GLESX
    (II) fglrx(0): GLESX enableFlags = 26
    (II) fglrx(0): Using XFree86 Acceleration Architecture (XAA)
    Screen to screen bit blits
    Solid filled rectangles
    Solid Horizontal and Vertical Lines
    Driver provided ScreenToScreenBitBlt replacement
    Driver provided FillSolidRects replacement
    (II) fglrx(0): GLESX is enabled
    (II) fglrx(0): X context handle = 0x1
    (II) fglrx(0): [DRI] installation complete
    (II) fglrx(0): Direct rendering enabled


    And what is Glesx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •