Results 1 to 5 of 5

Thread: HP 8560w + NVidia Qadro 2000M flashing (Ubuntu, OpenSuse, Mint)

  1. #1
    Join Date
    Dec 2011
    Posts
    1

    Angry HP 8560w + NVidia Qadro 2000M flashing (Ubuntu, OpenSuse, Mint)

    Hi!

    I have laptop HP 8560w (I7 quad core) + NVidia 2000M graphics card. I was able to install linux(es) with nouveau.modeset=0 boot option and then after install i was able to install Nvidia driver (now i have 290.10 for Linux-x86_64).

    But then arise the following annoying issue:
    Screen (because of inactivity) goes to sleep mode, then I start actions (by using keyboard or mouse) and screen goes active. I am asked for password, and I am able to enter the password, but then monitor starts flashing : every half second it become black and then visible again (it can cause an epileptic attack) and I must log off and log on (of course close all applications - if I am able because of flashing) and then situation is stabilized.

    I tried with Ubuntu 11.10 (Gnome 3 and Unity), OpenSuse 12 (KDE) and Linux Mint 12 (Gnome 3, Gnome Classic) and all they have this problem (maybe just frequency of flashing is different ).
    Some idea, how to solve this?

    There are some other issues - When window of some application is maximized, the mouse pointer focus is not at position where mouse pointer is visible on screen (but one or two centimeters around) - so I select/drag objects on screen I don't want. But I think this is not raleted to NVidia drivers.



    Regards,
    Sašo

  2. #2
    Join Date
    Jan 2012
    Posts
    3

    Default HP 8560w will not run Linux

    I have tried in vain to get a number of distros to install on the HP 8560w, but they won't work. I am familiar with the nouveau.modeset=0 boot option, but couldn't figure out how to get it to initiate. Would you please explain the exact steps that you did?

    From what I have read, a number of people are not able to get Linux to work on the HP 8560w. There are other postings about this on the net. I have contacted HP, and they advise that they don't support Linux and have no intention of developing a fix in their bios. Their bios is kind of junky, and the laptop is loaded with bloatware. I have removed most of it, but don't like the bios at all. It is difficult to use and poorly designed.

  3. #3
    Join Date
    Oct 2011
    Posts
    2

    Default

    Did you tried ftp://download.nvidia.com/XFree86/Linux-x86_64/295.09/
    Also check ' nvidia-xconfig --no-composite' and restart X resolved your issue.

    Please provide bug report by running nvidia-bug-report.sh as root.

  4. #4
    Join Date
    Jan 2012
    Posts
    3

    Default Nvidia with LinuxMint

    I am a newbie, and not totally sure what to do with the Nvida files you recommend. ARe these to be installed in Windows? I am not able to boot with Linuxmint and get error indicating that ata4, ata5, ata6 failed, etc

  5. #5
    Join Date
    Jan 2012
    Posts
    3

    Default LinuxMint & Ubuntu dont work on HP 8560w

    I have done some further investigation and it looks like HP 8560w does not work on LinuxMint or Ubuntu. I am wondering if the only reason SUSE works on this laptop is because SUSE is now a Microsoft Alliance and HP is trying to push Microsoft? If you have any doubt, you may want to read the following:

    https://www.google.com/#sclient=psy-...abef8f86b94198

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •