Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Catalyst 12-1 released

  1. #1
    Join Date
    Oct 2007
    Location
    Hannover (Germany)
    Posts
    125

    Default Catalyst 12-1 released

    The new driver is available at

    http://www2.ati.com/drivers/linux/am...x86.x86_64.run

    Now we finally got the AMD tag in the driver

  2. #2
    Join Date
    Mar 2010
    Posts
    27

    Default

    Guys, GNOME Shell is working like a charm. Fainly.

  3. #3
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    That driver is pure crap for hd 5670. Same rendering problems like 11-12. Simple way to verify: gl2benchmark test 1. The same bug affects xbmc-xvba. Only when o/i infos are displayed you get a correct picture, otherwise not.

    @bridgman

    Linux users REALY need an update, not only Win users! Replace that driver or provide 12-1a/b/c or so.

  4. #4
    Join Date
    Jan 2007
    Location
    Germany
    Posts
    2,159

    Default

    --buildpkg Ubuntu/oneiric does not properly build the package for me and am not bothered to finding out why right now. Anyone?

  5. #5
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    In case you use my script it has got an -u option to use updated packageing from phorogit.

  6. #6
    Join Date
    Oct 2011
    Posts
    22

    Default

    Quote Originally Posted by d2kx View Post
    --buildpkg Ubuntu/oneiric does not properly build the package for me
    No issues here, building went fine on Ubuntu 11.10 (x86), I wasn't presented with any errors and installation went OK. It could be that they have fixed the issue and provided an updated download so you could try downloading it again.

  7. #7
    Join Date
    Dec 2011
    Posts
    7

    Default

    I'm wondering why it is so hard to make a pure 64bit driver.
    This not only still depends on 32bit libs, but now it even needs libstdc++6:i386 to build on x86_64

  8. #8
    Join Date
    Oct 2007
    Location
    Hannover (Germany)
    Posts
    125

    Default

    Quote Originally Posted by yaji View Post
    Guys, GNOME Shell is working like a charm. Fainly.
    For me it's working not so well. With Fedora 16 (latest updates) and this driver, I got many gnome-shell restarts at the moment. I'm watching this, because I got more restarts of gnome-shell even on my notebook with the open-source driver since yesterday.

  9. #9
    Join Date
    Jan 2011
    Posts
    7

    Default Core i7 mux-less radeon 6470M

    I haven't yet tried 12.1
    Does anyone know if this now works with muxless Intel/AMD combination?

  10. #10
    Join Date
    Jan 2012
    Posts
    3

    Default

    This is definitely one of the best releases in a while. But I still have an issue with gnome-shell, where moving windows across the desktop feels laggish. There is no lagging in dash animations (such as switching workspaces) or anywhere else, only with moving windows across the screen. I get the same behavior in compiz if I enable the "Sync to VBlank" in CompizConfig (OpenGl plugin).

    Apart from that and some random gnome-shell crashes, everything works (including multiple monitor support, yay)!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •