Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: AMD Releases Catalyst 12.1 Driver For Linux

  1. #41
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,283

    Default

    Quote Originally Posted by thammi View Post
    I am still getting the "Unsupported hardware" overlay with my HD 7970. This is really annoying ...
    I have asked the Catalyst folks to post the launch-time Linux driver that was produced for board mfgs to include in the box. Hopefully should be up by Monday attached to a KB article.

  2. #42
    Join Date
    Sep 2009
    Posts
    216

    Default Man what a pathetic bunch of whiners.

    Seriously guys people here should look at how far AmD has come with Linux drivers since buying up ATI. They are far more open about their hardware compared to NVidia, supporting both closed and open source development.

    It is far better that AMD is making a continual and paced effort to improve their sift ware stack instead of forcing us to wait for ever for a "perfect" driver. What is disgusting about some of the comments here is that Linux was built on the concept of releasing early and often. That often lead to some extremely buggy software. No one complains about buggy open source and the sometimes extended development times to correct those bugs.

    Let's have a little perspective here.

  3. #43
    Join Date
    Mar 2011
    Posts
    32

    Thumbs down

    I got that bug again where amdcccle / control center shows an older version number on the Information page. It says 11.6.. :/

    how do you fix that again?

  4. #44
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    880

    Default

    Quote Originally Posted by slojam View Post
    I got that bug again where amdcccle / control center shows an older version number on the Information page. It says 11.6.. :/

    how do you fix that again?
    1. Shut down X
    2. Delete /etc/ati/amdpcsdb
    3. Restart X


    ... IIRC

  5. #45
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    @PsynoKhi0

    I prefer Kanotix, there it still runs

  6. #46
    Join Date
    Jan 2012
    Posts
    2

    Default

    Quote Originally Posted by Milos_SD View Post
    Finaly with this release, Intel Sandy Bridge + AMD 6490 hybrid graphics on HP ProBook 4530s works (a least AMD card works - with intel there is no direct rendering, don't know why).
    Hi,

    What do you mean by "works"? Are you using both without having to disable one or the other from the BIOS? What kernel version are you using? OMG I hope what I'm hoping for is true (croxxing fingers).

    Thanks!

  7. #47
    Join Date
    Mar 2011
    Posts
    32

    Default

    Quote Originally Posted by entropy View Post
    1. Shut down X
    2. Delete /etc/ati/amdpcsdb
    3. Restart X


    ... IIRC
    That works, thanks!

  8. #48
    Join Date
    Nov 2010
    Location
    Serbia
    Posts
    13

    Default

    Quote Originally Posted by markyxyz View Post
    Hi,

    What do you mean by "works"? Are you using both without having to disable one or the other from the BIOS? What kernel version are you using? OMG I hope what I'm hoping for is true (croxxing fingers).

    Thanks!
    Well, Xserver doesn't crash on startup with fglrx installed as it used to do before, and I can use AMD card with them. I can switch graphic cards from catalyst control panel, but for some reason, there is no direct rendering when I switch to Intel. But I realy don't care, while AMD card works with fglrx without a problem. Kernel is 3.2 on that laptop. And btw, in BIOS there is only option to turn switchable graphics on/off.
    It is not switching like in win7, you need to logout/login after switching from catalyst control panel.

  9. #49
    Join Date
    Oct 2009
    Posts
    120

    Default

    Quote Originally Posted by Kano View Post
    Without xv support skype does not work - or do you know a workaround for that?
    Downgrade xserver until the bug is fixed.

  10. #50
    Join Date
    Aug 2007
    Posts
    6,598

    Default

    I really hope that U will update the xserver soon for 12.04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •