Results 1 to 2 of 2

Thread: FireMV - 8.25.18 on FC6

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Location
    Switzerland
    Posts
    1

    Question FireMV - 8.25.18 on FC6

    Hi all,

    I have a pretty exotic configuration which uses a FireMV2200 PCI (not PCIe!) on an Intel SE7520BD2 Mobo with two dual core Xeon 2.8GHz CPU.

    Did anyone successfuly install the ATI driver 8.25.18 on FC6 as it seems this driver is the last version supporting this card? If nobody did it, I do not mind trying to figure it out but some advises/pointers/suggestions would be heavily appreciated.

    Thanks,

    Fred.

  2. #2

    Default

    fhubin,

    fglrx 8.25.18 is not supported by Fedora Core 6. fglrx 8.28.8 is supported by Fedora Core 6 when using my Legacy packaging scripts (can be found in this forum), and I had also written a patch for 8.29.6. The 8.28.8 legacy script is still maintained due as it was the last release to support the R200 series. However, when it comes to the mainstream drivers, 8.30 was the first release to support Fedora Core 6 "put of the box". Unfortunately, if I recall correctly there are other changes between the 8.25.18 release and the 8.28 release, which wouldn't make it very easy to back-port the packaging scripts.

    I think the ATI FireMV 2200 should be supported by the open-source Radeon graphics driver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •