Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: ATI Control Panel Settings Location Question

  1. #11
    Join Date
    Dec 2007
    Posts
    10

    Default

    Also, I can say for a fact that simply re-installing the drivers will not reset the system back to where mine started with the fresh install.

    While I was trying to fix my problem last weekend, I tried uninstalling/re-installing the drivers but it would end up right back to the same garbled out of sync image on my TV. No scrolling 640x480 display. It had retained whatever f'ed up screen settings.

    The only way around this is to find all of the settings locations.

    Also, does anyone know how Ubuntu stores the current screen resolution? (from going to the built in menu to change resolutions) I also see resolutions show up in that menu that are not in my xorg.conf file including the 1152x648 res that I'm using.

  2. #12
    Join Date
    Oct 2007
    Posts
    20

    Default

    [QUOTE=... The trick to getting the HDTV resolutions to show up is to restart after enabling the CV dongle. ....
    4. Use the ATI control panel to enable the dongle at which point you should have a clone display. At this point I had a scrolling 640x480 desktop on my TV.
    ....[/QUOTE]
    I have an ATI X1800 which uses a Svideo/Component connection rather than a Dongle for the card to Component interface. Where on the ATI Control Panel did you see an option to enable the dongle? I did try a cloned desktop but nothing ever displayed on my HDTV it remained blank, including after a reboot. My Xorg.0.log always showed the startup of X disabling "CV" connection because it could not find EDID information. I tried this with the ATI drivers prior to 7.11, I have not tried the latest drivers yet.

    Thanks for your reply.

  3. #13
    Join Date
    Dec 2007
    Posts
    10

    Default

    Quote Originally Posted by rdvaughan View Post
    I have an ATI X1800 which uses a Svideo/Component connection rather than a Dongle for the card to Component interface. Where on the ATI Control Panel did you see an option to enable the dongle? I did try a cloned desktop but nothing ever displayed on my HDTV it remained blank, including after a reboot. My Xorg.0.log always showed the startup of X disabling "CV" connection because it could not find EDID information. I tried this with the ATI drivers prior to 7.11, I have not tried the latest drivers yet.

    Thanks for your reply.
    I have a X850Pro which I think has the same combo component/S-video output as yours. We I say enabled, I just mean that I enabled the display in the control panel (my TV shows up as one of the usable displays). I don't know if it makes a difference, but I am running the 7.11 drivers.

  4. #14
    Join Date
    Oct 2007
    Posts
    20

    Default

    Talon95:
    I have upgraded my graphics drivers to 7.11 and still no joy with component video output or Catalyst Control Centre selection of HDTV formats (none are displayed or selectable). I have Compiz-Fusion working and all the other accelerated features of the latest driver.

    Here are relevant sections of my /var/log/Xorg.0.log entries:

    X Window System Version 1.3.0
    Release Date: 19 April 2007
    X Protocol Version 11, Revision 0, Release 1.3
    Build Operating System: Linux Ubuntu (xorg-server 2:1.3.0.0.dfsg-12ubuntu8)
    Current Operating System: Linux ubuntu710 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686
    Build Date: 29 September 2007

    (II) fglrx(0): Connected Display2: Component Video [cv]
    (II) fglrx(0): Display2: No EDID information from DDC.
    (II) fglrx(0): Display2: Failed to get EDID information.
    (WW) fglrx(0): DALEnableDriverInstance on secondary failed: 9
    (II) fglrx(0): For single mode, Component Video is disabled


    Under the Catalyst Control Centre I do have Clone mode on and have forced CV on all to no effect.
    From /etc/ati/amdpcsdb file:

    [AMDPCSROOT/SYSTEM/DDX]
    FSAAEnable=Soff
    FSAAScale=S2
    VideoOverlay=Son
    OpenGLOverlay=Soff
    DesktopSetup=Sclone
    EnableMonitor=Scrt2,cv
    IgnoreEDID=Strue
    ForceMonitors=Scrt1,cv
    TVFormat=SNTSC-M
    TVStandard=SVIDEO
    TVOverscan=Soff
    TVHPosAdj=S0
    TVVPosAdj=S0

    Considering you have a working Component Video configuration please send me your Xorg.0.log, amdpcsdb files. If you feel extra kind also your /etc/X11/xorg.conf file. At least I would see what a working configuration looks like.

    Thanks

  5. #15
    Join Date
    Dec 2007
    Posts
    10

    Default

    Here are the xorg.conf and ati files, but the log file is way too long to post. I'll have to put it somewhere else.

    I can tell you that the log shows no EDID data for my HDTV.

    ]

    Code:
    Section "ServerLayout"
    	Identifier     "Default Layout"
    	Screen      0  "aticonfig-Screen[0]" 0 0
    	InputDevice    "Generic Keyboard"
    	InputDevice    "Configured Mouse"
    	InputDevice    "stylus" "SendCoreEvents"
    	InputDevice    "cursor" "SendCoreEvents"
    	InputDevice    "eraser" "SendCoreEvents"
    EndSection
    
    Section "Files"
    
    	# path to defoma fonts
    	FontPath     "/usr/share/fonts/X11/misc"
    	FontPath     "/usr/share/fonts/X11/cyrillic"
    	FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
    	FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
    	FontPath     "/usr/share/fonts/X11/Type1"
    	FontPath     "/usr/share/fonts/X11/100dpi"
    	FontPath     "/usr/share/fonts/X11/75dpi"
    	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    EndSection
    
    Section "Module"
    	Load  "i2c"
    	Load  "bitmap"
    	Load  "ddc"
    	Load  "dri"
    	Load  "extmod"
    	Load  "freetype"
    	Load  "glx"
    	Load  "int10"
    	Load  "vbe"
    EndSection
    
    Section "InputDevice"
    	Identifier  "Generic Keyboard"
    	Driver      "kbd"
    	Option	    "CoreKeyboard"
    	Option	    "XkbRules" "xorg"
    	Option	    "XkbModel" "pc105"
    	Option	    "XkbLayout" "us"
    EndSection
    
    Section "InputDevice"
    	Identifier  "Configured Mouse"
    	Driver      "mouse"
    	Option	    "CorePointer"
    	Option	    "Device" "/dev/input/mice"
    	Option	    "Protocol" "ImPS/2"
    	Option	    "ZAxisMapping" "4 5"
    	Option	    "Emulate3Buttons" "true"
    EndSection
    
    Section "InputDevice"
    	Identifier  "stylus"
    	Driver      "wacom"
    	Option	    "Device" "/dev/input/wacom"
    	Option	    "Type" "stylus"
    	Option	    "ForceDevice" "ISDV4"		# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Identifier  "eraser"
    	Driver      "wacom"
    	Option	    "Device" "/dev/input/wacom"
    	Option	    "Type" "eraser"
    	Option	    "ForceDevice" "ISDV4"		# Tablet PC ONLY
    EndSection
    
    Section "InputDevice"
    	Identifier  "cursor"
    	Driver      "wacom"
    	Option	    "Device" "/dev/input/wacom"
    	Option	    "Type" "cursor"
    	Option	    "ForceDevice" "ISDV4"		# Tablet PC ONLY
    EndSection
    
    Section "Monitor"
    	Identifier   "Generic Monitor"
    	HorizSync    28.0 - 51.0
    	VertRefresh  43.0 - 60.0
    	Option	    "DPMS"
    EndSection
    
    Section "Monitor"
    	Identifier   "aticonfig-Monitor[0]"
    	Option	    "VendorName" "ATI Proprietary Driver"
    	Option	    "ModelName" "Generic Autodetecting Monitor"
    	Option	    "DPMS" "true"
      #modeline  "1280x720@60" 74.48 1280 1336 1472 1664 720 721 724 746 -hsync +vsync
    EndSection
    
    Section "Device"
    	Identifier  "Generic Video Card"
    	Driver      "vesa"
    	BusID       "PCI:1:0:0"
    EndSection
    
    Section "Device"
    	Identifier  "aticonfig-Device[0]"
    	Driver      "fglrx"
    	Option	    "VideoOverlay" "on"
    	Option	    "OpenGLOverlay" "off"
    EndSection
    
    Section "Screen"
    	Identifier "aticonfig-Screen[0]"
    	Device     "aticonfig-Device[0]"
    	Monitor    "aticonfig-Monitor[0]"
    	DefaultDepth     24
    	SubSection "Display"
    		Viewport   0 0
    		Depth     24
    		Modes    "1280x720" "1024x768" "800x600"
    	EndSubSection
    EndSection
    
    Section "DRI"
    	Mode         0666
    EndSection
    Code:
    AMDPCSDBV1
    [AMDPCSROOT/SYSTEM/LibXUtil/Display1]
    Map=V0
    Enable=V0
    [AMDPCSROOT/SYSTEM/LibXUtil/Display2]
    Enable=V1
    [AMDPCSROOT/SYSTEM/LDC]
    OverrideDongle=V1
    HelpDisabled=V0
    LinkedAllSliders:1=V1
    LinkedAllSliders:2=V1
    LastViewedPage=SFormats
    [AMDPCSROOT/SYSTEM/DDX]
    DesktopSetup=Ssingle
    EnableMonitor=Scv
    VideoOverlay=Son
    OpenGLOverlay=Soff
    TVStandard=SSCART
    [AMDPCSROOT/SYSTEM/DDX/cv/attribute]
    brightness=V0
    contrast=V100
    [AMDPCSROOT/SYSTEM/DDX/cv/dongleUseOverride]
    OverrideVal=V73

  6. #16
    Join Date
    Dec 2007
    Posts
    10

    Default

    Here's the display detection section of the log for display 1 (Infocus 4805 projector connected via VGA).

    Code:
    II) fglrx(0): Connected Display1: CRT on primary DAC [crt1]
    (II) fglrx(0): Display1 EDID data ---------------------------
    (II) fglrx(0): Manufacturer: IFS  Model: cd00  Serial#: 4294967295
    (II) fglrx(0): Year: 2004  Week: 4
    (II) fglrx(0): EDID Version: 1.3
    (II) fglrx(0): Analog Display Input,  Input Voltage Level: 0.700/0.700 V
    (II) fglrx(0): Sync:  Separate  Composite  SyncOnGreen
    (II) fglrx(0): Max H-Image Size [cm]: H-Size may change,  V-Size may change
    (II) fglrx(0): Gamma: 2.10
    (II) fglrx(0): No DPMS capabilities specified; RGB/Color Display
    (II) fglrx(0): First detailed timing is preferred mode
    (II) fglrx(0): redX: 0.655 redY: 0.324   greenX: 0.331 greenY: 0.540
    (II) fglrx(0): blueX: 0.138 blueY: 0.076   whiteX: 0.309 whiteY: 0.349
    (II) fglrx(0): Supported VESA Video Modes:
    (II) fglrx(0): 640x480@60Hz
    (II) fglrx(0): 640x480@67Hz
    (II) fglrx(0): 640x480@72Hz
    (II) fglrx(0): 640x480@75Hz
    (II) fglrx(0): 800x600@56Hz
    (II) fglrx(0): 800x600@60Hz
    (II) fglrx(0): 800x600@72Hz
    (II) fglrx(0): 800x600@75Hz
    (II) fglrx(0): 832x624@75Hz
    (II) fglrx(0): 1024x768@60Hz
    (II) fglrx(0): 1024x768@70Hz
    (II) fglrx(0): 1024x768@75Hz
    (II) fglrx(0): Manufacturer's mask: 0
    (II) fglrx(0): Supported Future Video Modes:
    (II) fglrx(0): #0: hsize: 800  vsize 600  refresh: 60  vid: 16453
    (II) fglrx(0): #1: hsize: 640  vsize 480  refresh: 60  vid: 16433
    (II) fglrx(0): #2: hsize: 1024  vsize 768  refresh: 60  vid: 16481
    (II) fglrx(0): Supported additional Video Mode:
    (II) fglrx(0): clock: 31.5 MHz   Image Size:  0 x 0 mm
    (II) fglrx(0): h_active: 848  h_sync: 864  h_sync_end 952 h_blank_end 1056 h_border: 0
    (II) fglrx(0): v_active: 480  v_sync: 481  v_sync_end 484 v_blanking: 497 v_border: 0
    (II) fglrx(0): Ranges: V min: 50  V max: 85 Hz, H min: 31  H max: 69 kHz, PixClock max 100 MHz
    (II) fglrx(0): Monitor name: InFocus
    (II) fglrx(0): Monitor name: SP4805-A
    (II) fglrx(0): EDID (in hex):
    (II) fglrx(0): 	00ffffffffffff0024d300cdffffffff
    (II) fglrx(0): 	040e01036e00006e0acd61a753548a23
    (II) fglrx(0): 	134f593fee0045403140614001010101
    (II) fglrx(0): 	0101010101014d0c50d030e011101058
    (II) fglrx(0): 	130000000000001e000000fd0032551f
    (II) fglrx(0): 	450a000a202020202020000000fc0049
    (II) fglrx(0): 	6e466f637573200a20202020000000fc
    (II) fglrx(0): 	005350343830352d41200a20202000d4
    (II) fglrx(0): End of Display1 EDID data --------------------

  7. #17
    Join Date
    Dec 2007
    Posts
    10

    Default

    and display 2, my HDTV connect via component:

    Code:
    fglrx(0): Connected Display2: Component Video [cv]
    (II) fglrx(0):  Display2: No EDID information from DDC.
    (II) fglrx(0):  Display2: Failed to get EDID information. 
    (II) fglrx(0): Primary Controller - CRT on primary DAC
    (II) fglrx(0): Internal Desktop Setting: 0x00000001
    (II) fglrx(0): POWERplay version 3.  1 power state available:
    (II) fglrx(0):   1. 500/500MHz @ 0Hz [enable load balancing]
    (==) fglrx(0): Qbs disabled
    (==) fglrx(0): FAST_SWAP disabled
    (==) fglrx(0):  PseudoColor visuals disabled
    (==) fglrx(0): Using gamma correction (1.0, 1.0, 1.0)
    (==) fglrx(0): Center Mode is disabled 
    (==) fglrx(0): TMDS coherent mode is enabled 
    (II) fglrx(0): Total of 20 modes found for primary display.
    (--) fglrx(0): Virtual size is 1280x720 (pitch 0)
    (**) fglrx(0): *Mode "1280x720": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "1280x720"   74.17  1280 1347 1384 1650  720 725 730 750
    (**) fglrx(0): *Mode "800x600": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "800x600"   74.17  800 1107 1144 1650  600 665 670 750
    (**) fglrx(0):  Default mode "1152x648": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "1152x648"   74.17  1152 1283 1320 1650  648 689 694 750
    (**) fglrx(0):  Default mode "960x720": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "960x720"   74.17  960 1187 1224 1650  720 725 730 750
    (**) fglrx(0):  Default mode "864x648": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "864x648"   74.17  864 1139 1176 1650  648 689 694 750
    (**) fglrx(0):  Default mode "720x480": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "720x480"   13.50  720 732 796 858  480 486 492 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "704x480": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "704x480"   13.50  704 728 792 858  480 486 492 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "640x480": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "640x480"   13.50  640 696 760 858  480 486 492 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "640x432": 27.0 MHz (scaled from 0.0 MHz), 31.5 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "640x432"   27.00  640 696 760 858  432 462 468 525 +hsync +vsync
    (**) fglrx(0):  Default mode "640x432": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "640x432"   13.50  640 696 760 858  432 462 468 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "640x400": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "640x400"   74.17  640 1027 1064 1650  400 565 570 750
    (**) fglrx(0):  Default mode "640x400": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "640x400"   13.50  640 696 760 858  400 446 452 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "512x384": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "512x384"   74.17  512 963 1000 1650  384 557 562 750
    (**) fglrx(0):  Default mode "512x384": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "512x384"   13.50  512 632 696 858  384 438 444 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "400x300": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "400x300"   74.17  400 907 944 1650  300 515 520 750
    (**) fglrx(0):  Default mode "400x300": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "400x300"   13.50  400 576 640 858  300 396 402 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "320x240": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "320x240"   74.17  320 867 904 1650  240 485 490 750
    (**) fglrx(0):  Default mode "320x240": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "320x240"   13.50  320 536 600 858  240 366 372 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "320x200": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "320x200"   74.17  320 867 904 1650  200 465 470 750
    (**) fglrx(0):  Default mode "320x200": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "320x200"   13.50  320 536 600 858  200 346 352 525 interlace +hsync +vsync
    (++) fglrx(0): DPI set to (100, 100)
    (--) fglrx(0): Virtual size is 1280x720 (pitch 1280)
    (**) fglrx(0): *Mode "1280x720": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "1280x720"   74.17  1280 1347 1384 1650  720 725 730 750
    (**) fglrx(0): *Mode "800x600": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "800x600"   74.17  800 1107 1144 1650  600 665 670 750
    (**) fglrx(0):  Default mode "1152x648": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "1152x648"   74.17  1152 1283 1320 1650  648 689 694 750
    (**) fglrx(0):  Default mode "960x720": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "960x720"   74.17  960 1187 1224 1650  720 725 730 750
    (**) fglrx(0):  Default mode "864x648": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "864x648"   74.17  864 1139 1176 1650  648 689 694 750
    (**) fglrx(0):  Default mode "720x480": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "720x480"   13.50  720 732 796 858  480 486 492 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "704x480": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "704x480"   13.50  704 728 792 858  480 486 492 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "640x480": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "640x480"   13.50  640 696 760 858  480 486 492 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "640x432": 27.0 MHz (scaled from 0.0 MHz), 31.5 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "640x432"   27.00  640 696 760 858  432 462 468 525 +hsync +vsync
    (**) fglrx(0):  Default mode "640x432": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "640x432"   13.50  640 696 760 858  432 462 468 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "640x400": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "640x400"   74.17  640 1027 1064 1650  400 565 570 750
    (**) fglrx(0):  Default mode "640x400": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "640x400"   13.50  640 696 760 858  400 446 452 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "512x384": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "512x384"   74.17  512 963 1000 1650  384 557 562 750
    (**) fglrx(0):  Default mode "512x384": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "512x384"   13.50  512 632 696 858  384 438 444 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "400x300": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "400x300"   74.17  400 907 944 1650  300 515 520 750
    (**) fglrx(0):  Default mode "400x300": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "400x300"   13.50  400 576 640 858  300 396 402 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "320x240": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "320x240"   74.17  320 867 904 1650  240 485 490 750
    (**) fglrx(0):  Default mode "320x240": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "320x240"   13.50  320 536 600 858  240 366 372 525 interlace +hsync +vsync
    (**) fglrx(0):  Default mode "320x200": 74.2 MHz (scaled from 0.0 MHz), 45.0 kHz, 60.0 Hz
    (II) fglrx(0): Modeline "320x200"   74.17  320 867 904 1650  200 465 470 750
    (**) fglrx(0):  Default mode "320x200": 13.5 MHz (scaled from 0.0 MHz), 15.7 kHz, 30.0 Hz (I)
    (II) fglrx(0): Modeline "320x200"   13.50  320 536 600 858  200 346 352 525 interlace +hsync +vsync

  8. #18
    Join Date
    Dec 2007
    Posts
    10

    Default

    rdvaughan,

    I noticed something else. If I unplug my projector from the DVI port and reboot, the HD resolutions disappear from the ATI control panel.

    So, if you don't have something similar connected (like a VGA monitor together with your TV on component, you may never see the settings.

  9. #19
    Join Date
    Oct 2007
    Posts
    20

    Default

    Talon95,
    Sorry I did not get back to you sooner but I was sick since for a week and had not touched the computer.

    The information you sent me was very interesting. I can see clearly where my CV connection gets disabled and yours does not.

    I upgraded my graphics drivers to 7.11 then cobbled together parts of your amdpcsdb and your xorg.conf. When I tried this new configuration it did not help but I felt closer to a solution. I had ended up with the TV as the primary display under the Control Center but still no HDTV formats to select.

    I have just upgraded to the 7.12 drivers but that seems to have broken Compiz-Fusion and I have not tried anything else while I was sick.

    I have always started Ubuntu with both the HDTV and CRT attached and powered on.

    Thanks again for the information you have supplied.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •