Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: fglrx 12.2 is here

  1. #1
    Join Date
    Jun 2009
    Posts
    40

    Default fglrx 12.2 is here

    for all you to enjoy:

    http://www2.ati.com/drivers/linux/am...x86.x86_64.run

    No idea of what is new, or if it support HD7xxx... I will test now

  2. #2
    Join Date
    Jun 2009
    Posts
    40

    Default

    There is no watermark for my HD7970.

    2D Diver Version: 8.95.3

    does any know what to do to have updated the "Catalyst Version"?

  3. #3
    Join Date
    Oct 2007
    Posts
    1,269

    Default

    Quote Originally Posted by elmo23x View Post
    does any know what to do to have updated the "Catalyst Version"?
    What do you mean?

  4. #4
    Join Date
    Jun 2009
    Posts
    40

    Default

    Quote Originally Posted by DanL View Post
    What do you mean?
    I mean inside the Catalyst Control Center

  5. #5
    Join Date
    Oct 2007
    Posts
    1,269

    Default

    Quote Originally Posted by elmo23x View Post
    I mean inside the Catalyst Control Center
    Ah, yes. That bug happens when you don't completely remove the old version before installing the new one. It's only a cosmetic issue, though.

  6. #6
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    910

    Default

    Quote Originally Posted by elmo23x View Post
    does any know what to do to have updated the "Catalyst Version"?
    This seems to be a frequent question...

    Shut down X
    Delete /etc/ati/amdpcsdb
    Restart X

    Btw, is the XV bug fixed now?
    I happily switched to the FOSS driver in early Feb.

  7. #7
    Join Date
    Jun 2009
    Posts
    40

    Default

    Quote Originally Posted by entropy View Post
    This seems to be a frequent question...

    Btw, is the XV bug fixed now?
    I happily switched to the FOSS driver in early Feb.
    which is the XV but?
    how can I reproduce it?

    (I type "mplayer -vo xv video.avi" and I have no problems)

  8. #8
    Join Date
    Nov 2008
    Location
    Old Europe
    Posts
    910

    Default

    http://phoronix.com/forums/showthrea...983#post241983

    This bug was still present in 12.1 at least.

  9. #9
    Join Date
    Jun 2009
    Posts
    40

    Default

    Quote Originally Posted by entropy View Post
    http://phoronix.com/forums/showthrea...983#post241983

    This bug was still present in 12.1 at least.
    As I read xorg 1.11 was affected and not 1.10... and I am using ubuntu 11.10 (with xorg 1.10). So I can not tell you...

  10. #10
    Join Date
    Jun 2010
    Location
    ฿ 16LDJ6Hrd1oN3nCoFL7BypHSEYL84ca1JR
    Posts
    1,048

    Default

    Arch forum says it is fixed.
    https://bbs.archlinux.org/viewtopic....68505#p1068505

    But is it compatible with xorg 1.12? That's already in arch testing (and I use it with the open source driver).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •