Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Early AMD Catalyst 12.3 Linux Drivers Seep Out

  1. #21
    Join Date
    Oct 2007
    Posts
    54

    Default

    Did they fix the input lag when using vsync in games? If not, when will they fix it?

  2. #22
    Join Date
    Sep 2008
    Posts
    989

    Default

    Look here if you get the Unsupported Hardware or Testing Only watermarks.

  3. #23
    Join Date
    Apr 2011
    Posts
    405

    Default

    They're unstable to the point of crashing the X server randomly when something tries to create an OpenGL context.

  4. #24
    Join Date
    Oct 2010
    Posts
    25

    Default has XvBA support improved in this version?

    The only OpenGL apps that I use is XBMC and kwin. And unfortunately
    XBMC with xvba msupport currently cannot play H264 video with profile > 4.1.

  5. #25
    Join Date
    Aug 2007
    Posts
    6,607

    Default

    "currently" - hahahaha

  6. #26
    Join Date
    Feb 2011
    Posts
    129

    Default

    Hey Kano, don`t make fun of the h264 issue :-)
    Btw. Any news on your HD5XXX hardware trying the new xvba release with 12.4 beta?

    Bump for the bugtracker: http://ati.cchtml.com/show_bug.cgi?id=448

  7. #27
    Join Date
    Oct 2010
    Posts
    257

    Default

    Well, I've good news for those having flash full-screen problems. It seems Catalyst 11.4 (OpenCL beta) solves the problem of stuttering in Full-Screen flash videos. Tested with a HD4650 AGP + Opera + KDE4. The only problem some people will have with this driver is the watermark. I had to replace /etc/ati/control and /etc/ati/signature files after a clean installation of Catalyst 11.4 beta, in order to remove the watermark.

    Cheers
    Last edited by evolution; 03-26-2012 at 04:43 PM. Reason: missing text

  8. #28
    Join Date
    Oct 2010
    Posts
    25

    Default

    Quote Originally Posted by Kano View Post
    "currently" - hahahaha
    Well, one could always wish. I'm stuck because my liux XBMC player is installed on a laptop
    (for low power consumption + noice, and fast booting).
    And my latop uses an AMD HD 4200 graphic cards .

    Do you know if there is a way to add NVIDIA (or any better supported media video chip)
    to the laptop?

  9. #29
    Join Date
    Sep 2011
    Posts
    156

    Default

    Wow these "12.4" drivers rock! They fix every problem I had with fglrx. They are stable they are fast zoom,zoom. But back to my old set of drivers as I cannot stand the watermark.

  10. #30
    Join Date
    Sep 2008
    Posts
    989

    Default

    Quote Originally Posted by Rallos Zek View Post
    Wow these "12.4" drivers rock! They fix every problem I had with fglrx. They are stable they are fast zoom,zoom. But back to my old set of drivers as I cannot stand the watermark.
    DUDE! Didn't you read the earlier posts in this topic?!

    http://phoronix.com/forums/showthrea...Only-Watermark

    Just Do It!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •