Quote Originally Posted by chris200x9 View Post
it broke my archlinux...X just freezes at startup now...
I'm getting major screen corruption on gentoo, on a HD5770.
libdrm 2.4.33, linux 3.2.12, mesa 8.0.1 - should be recent enough, or do I need unreleased versions of anything?

Well, back to 6.14.3 for now. No 2D-tiling, but at least I can enjoy monitor outputs.