Results 1 to 4 of 4

Thread: Is the graphics card fried?

  1. #1
    Join Date
    Nov 2009
    Posts
    379

    Question Is the graphics card fried?

    Please read here (in this destroyed thread, where people are ranting about the premium membership):
    http://phoronix.com/forums/showthrea...mparison/page6

    I played Warsow and suddenly the monitor went black. After a reboot it stayed black and if I use an external monitor, I can see the normal BIOS screen, but with small green lines all over the place. I get to GRUB (which is screwed up and shows some weird symbols for several characters), kernel is loaded and when kms is enabled the screen goes black again.
    It's an AMD 6970M and worked fine for a couple of months after I installed it. So I ask the experts if those are symptoms of a fried card...
    What makes me wonder is why the characters in GRUB are not properly displayed regardless of the green lines.

  2. #2
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by disi View Post
    Please read here (in this destroyed thread, where people are ranting about the premium membership):
    http://phoronix.com/forums/showthrea...mparison/page6



    It's an AMD 6970M and worked fine for a couple of months after I installed it. So I ask the experts if those are symptoms of a fried card...
    What makes me wonder is why the characters in GRUB are not properly displayed regardless of the green lines.
    if the card do not have guarantee anymore you can try to bake it in a oven with 110C for 30 minutes.

    this repairs solder joints

  3. #3
    Join Date
    Nov 2009
    Posts
    379

    Default

    Quote Originally Posted by Qaridarium View Post
    if the card do not have guarantee anymore you can try to bake it in a oven with 110C for 30 minutes.

    this repairs solder joints
    Thanks Qaridarium, I dropped an email to the retailer and asked. If not I'll give it a try.
    As stated before the I2C interface barely ever showed above 50, there was nothing to smell and the card wasn't really warm :/

    //edit: I sent it back and get a replacement
    Last edited by disi; 09-20-2011 at 07:26 PM.

  4. #4
    Join Date
    Nov 2009
    Posts
    379

    Default

    Wow, 6 months later and I finally got my card back!

    I sent it to the 'dealer' in the US, they sent it to AMD, they sent a replacement back to the 'dealer' and he sent it to the UK, stupid tax office wanted to claim tax for repaired/replaced goods, I sent a form to the tax office, they released the package, package delivered -.-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •