Phoronix: NVIDIA 295.40 Closes High-Risk Security Flaw

NVIDIA's Linux team this morning announced the immediate release of the 295.40 Linux driver. There aren't many changes for this release compared to the recent 295.33 driver release, but it does address a high-risk security vulnerability...

http://www.phoronix.com/vr.php?view=MTA4NTk