Quote Originally Posted by marek View Post
The article doesn't mention the most important thing: OpenGL 3.0 is advertised by default for Evergreen GPUs (if you enable floating-point textures, which some Linux distributions do).
Something happened recently and mine has been saying 2.1 even with today's git build. It also ignores the environment variable R600_STREAMOUT