Obviously I'm not setting things up correctly. I've tried multiple OS installs so far (XBMCbuntu 11.0, Lubuntu 12.04 testing, Linux Mint Debian Edition 1204, and now Ubuntu 12.04 LTS 64-bit). On the other installs I was not able to run many tests within pts/benchmark and pts/graphics. Now I'm trying again with 12.04 LTS and still receiving errors.

Here is what I did with this install:
1) Fresh wipe-install of Ubuntu 12.04 64-bit on Intel Atom D2700 with Nvidia GT 520M
2) apt-get update / dist-upgrade (all apt-get's run with sudo)
3) apt-get install php5-cli php5-gd php-fpdf php5-curl git yasm build-essential lm-sensors
4) git clone http://www.phorogit.com/repo/phoronix-test-suite.git
5) within that directory "sudo ./install-sh"
6) apt-get install libtiff4-dev (because of errors with next command)
7) phoronix-test-suite install-dependencies pts/all (like getting dependencies out of the way)
8) enable system_monitor module in user-config.xml
9) MONITOR=PERFORMANCE_PER_WATT (trying to set MONITOR variable...not sure if this is correct)
10) phoronix-test-suite benchmark pts/video-cpu-usage (Initially this failed because it couldn't receive big buck bunny. I manually retrieved 1080p h.264 file to get test to run. Have tried, individually, GL2, X-Video, VDPAU, and VA-API and all say "this test ended prematurely."
11) phoronix-test-suite benchmark qvdpautest (test failed to install see log. Log fails with "vdpaucontext.h:7:29: fatal error: vdpau/vdpau_x11.h: No such file or directory")

I'm going to find the libvdpau repository and try to install that for the second error. In the meantime, any clues why pts/video-cpu-usage is failing? Is my installation method okay? I'll keep trying other tests to see what else fails.