Quote Originally Posted by okdyhaltk View Post
Thanks first.

I uninstall VA packages and install libvdpau1 libvdpau-dev.
vainfo still failed.
vainfo: vdpau_driver.c:189 vdpau_do_Initialize: Assertion `vdp_status == VDP_STATUS_OK' failed.

I don't known how to fix it.
vainfo is for VA. For VDPAU, use vdpauinfo.