Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: AMD R600g Still Tackling Hierarchical Z

  1. #31
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    right now if someone enable all new shit the games like hon just crash: http://phoronix.com/forums/showthrea...738#post266738

    LLVM compiler+kernel 3,5rc1+pcie2+color tiling+HIZ+openGL3 shader language= crash

    maybe its the LLVM compiler but right now its not clear why it does crash.

  2. #32
    Join Date
    May 2007
    Posts
    231

    Default

    Quote Originally Posted by Qaridarium View Post
    right now if someone enable all new shit the games like hon just crash: http://phoronix.com/forums/showthrea...738#post266738

    LLVM compiler+kernel 3,5rc1+pcie2+color tiling+HIZ+openGL3 shader language= crash

    maybe its the LLVM compiler but right now its not clear why it does crash.
    v4 had a lot of issue and pretty much only worked with quake3 derivative engine. v6 is lot better but still has issue
    http://people.freedesktop.org/~gliss...pport-v6.patch

  3. #33
    Join Date
    Dec 2011
    Posts
    2,062

    Default Hope

    I hope HiZ and PCI Express 2 (and 3!) gets merged and enabled soon...

    Btw, does nouveau support support HiZ and PCI Express 2 (and 3) ?

  4. #34
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by glisse View Post
    v4 had a lot of issue and pretty much only worked with quake3 derivative engine. v6 is lot better but still has issue
    http://people.freedesktop.org/~gliss...pport-v6.patch
    i hope this will improve in the future. and i think oibaf will keep up his work to deliver a ppa who we can test this

  5. #35
    Join Date
    Jun 2009
    Posts
    1,147

    Default

    well using hiz + 3.5 rc1 + mesa git + llvm compiler

    my 4250 igp so far all working good
    * kwin
    * nexuiz
    * 0ad
    * chromium git all gpu accel options on

    my 4850 all seems fine too and xonotic latest run in ultra with mlaa 8x at 60 fps

  6. #36
    Join Date
    Dec 2007
    Location
    Edinburgh, Scotland
    Posts
    580

    Default

    Quote Originally Posted by jrch2k8 View Post
    well using hiz + 3.5 rc1 + mesa git + llvm compiler

    my 4250 igp so far all working good
    * kwin
    * nexuiz
    * 0ad
    * chromium git all gpu accel options on

    my 4850 all seems fine too and xonotic latest run in ultra with mlaa 8x at 60 fps
    With all the GPU accel options on can you see Flash videos playing?

  7. #37
    Join Date
    Jun 2009
    Posts
    1,147

    Default

    Quote Originally Posted by FireBurn View Post
    With all the GPU accel options on can you see Flash videos playing?
    mmm im more of a webm only guy but so far flash seems to work fine but im using the old plugin not the one embedded in flash

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •