Hi,

I've got a x2600xt on a msi 790x mobo and i'm running 7.10. When i try to install 8.443.1 i get the above mentioned error message and i can't google a solution.

Please help!

Thanks