Results 1 to 3 of 3

Thread: AMD thinkpad edge 13 help mic not working on fedora 17

Hybrid View

  1. #1
    Join Date
    Dec 2010
    Posts
    40

    Exclamation AMD thinkpad edge 13 help mic not working on fedora 17

    I hope i posted in the right section! I use Fedora 17 and i havent found a post on google where to put this ptions snd-hda-intel model=olpc-xo-1_5 only solutions for debian based distros. I need microfon for skype the only thing that makes me reboot once in a while to windows. alsa-base.conf doesnt exist /etc/modprobe.d/modprobe.conf doest not exist. And if i create them and that like doest work i event tried making an rc.local script. I`m sure some one in here has same problematic amd laptop as i have!
    AMD Athlon Neo X2 L325 ,integrated igp randeon hd3200

  2. #2
    Join Date
    Oct 2011
    Location
    Toruń, Poland
    Posts
    160

    Default

    Quote Originally Posted by adriankx View Post
    I hope i posted in the right section! I use Fedora 17 and i havent found a post on google where to put this ptions snd-hda-intel model=olpc-xo-1_5 only solutions for debian based distros. I need microfon for skype the only thing that makes me reboot once in a while to windows. alsa-base.conf doesnt exist /etc/modprobe.d/modprobe.conf doest not exist. And if i create them and that like doest work i event tried making an rc.local script. I`m sure some one in here has same problematic amd laptop as i have!
    AMD Athlon Neo X2 L325 ,integrated igp randeon hd3200
    How does creating those files not work? They are not saved, or system just ignores those? If they are not saved - make sure you create them with root privileges.

  3. #3
    Join Date
    Dec 2010
    Posts
    40

    Default phew:)

    ok i thought since in fedora they have removed modprobe.conf maybe is not recomanded to recreate it so i made instead an /etc/modprobe.d/local.conf and added mic workaround. It works now but is not loud and in Kmix i dont see a control for him in pavu cant find it either and alsamixer doesnt show my mic to be able to control the lvls. Tnks alot for a the reply u helped me make it work

    It can be marked as solved. I run Kde 4.8 btw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •